Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > iPhone: Outgoing Mail Server (SMTP) Blues

iPhone: Outgoing Mail Server (SMTP) Blues
Thread Tools
Mac Enthusiast
Join Date: Oct 2001
Location: Chicago, IL
Status: Offline
Reply With Quote
Jul 2, 2007, 12:49 AM
 
Hi there,
So... is it the case that a POP Account set up on iPhone isn't smart enough to know when to switch SMTPs? What I mean is:

- I set up my iPhone to use "smtp.comcast.net" while registering it and adding a POP Account I use, and being on my home's wireless network.

Fair enough; but out and about with the iPhone on the street, the above doesn't work... when I'm on EDGE. (Obviously, since I'm not connected to Comcast's network.) I needed to go into iPhone's settings and change the SMTP to "cwmx.com". Big deal... it worked... but I had to go into settings to do this. Then back at home I needed to go into settings yet again and change it back to "smtp.comcast.net". Come on... this can't be considered "user friendly."

Hopefully, I'm missing something... and there is an SMTP that AT&T provides that will work on Wi-Fis and EDGE. Anyone?

Thanks!
BD
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 2, 2007, 04:31 AM
 
Straight from Apple's iPhone support page.

iPhone: Send mail not working

iPhone includes preset configurations for many of the popular providers such as Yahoo! Mail, Gmail, .Mac, and AOL, and in most cases sending mail will just work.

However if you are using a different provider than above and your ISP is blocking port 25, you may see a message that email couldn't be delivered because the connection to the server on port 25 timed out.

If this is the case, try the following:

Make sure the Outgoing Mail Server (SMTP) section is properly set up on the iPhone (Hostname, User Name, and Password if necessary). To access these settings, tap Settings > Mail. Then tap the account you want to check.

iPhone will allow you to specify a port to use. To do this, tap Settings > Mail. Then tap the account you want to change, and in the Outgoing Mail Server (SMTP) Host Name, add at the end of the name a colon and the port number to use.

Example: If you enter smtp.att.yahoo.com:587 then iPhone will use smtp.att.yahoo.com as your SMTP server with port number 587.

Ask your ISP if they are blocking port 25 and if you can use any return address, or if you are required to use the address you have with them.

If your ISP is blocking port 25 but not port 587, change the port to 587 and try again.

If you know your Outgoing Mail Server (SMTP) requires authentication try the following:

Under Advanced, make sure that SSL is on for the Outgoing server.
Make sure that the authentication method matches your server configuration (Password is the most common setting).

Try sending mail again.

If it still doesn't work, change the port to 465 for the Outgoing Mail Server (SMTP) and try again.
______________________
Notes
Port 25 is the port used to send email via the Internet. Some Internet service providers (ISPs) block port 25 when you are outside the ISP's network, to reduce the amount of junk mail originating from their domain. By blocking port 25, the ISP forces its customers to use the outgoing (SMTP) mail server provided by the ISP, rather than the SMTP server on their computers, so the ISP can monitor the outgoing mail and track down junk mail senders.
Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Mac Enthusiast
Join Date: Oct 2001
Location: Chicago, IL
Status: Offline
Reply With Quote
Jul 2, 2007, 04:18 PM
 
Hey there,
Thanks for the suggestion, but the above is an "example" that does not work.

A copy has been placed in your Outbox. The sender address "xxx@xxx.com" was rejected by the server.
So... the "example" above is not meant to be used, per se. Still having the same problem,
BD
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 2, 2007, 05:46 PM
 
Ironically, I'M having the problem now, too.

I was sending & receiving fine for awhile yesterday, now I'm getting the exact error message others are reporting, regarding SMTP.

What I don't get from the Apple solution I posted above is just WHERE are you supposed to enter the SMTP info. On my .Mac account -- on the phone -- there is nowhere to do this:

Originally Posted by Apple Support
Outgoing Mail Server (SMTP) Host Name, add at the end of the name a colon and the port number to use.

Example: If you enter smtp.att.yahoo.com:587 then iPhone will use smtp.att.yahoo.com as your SMTP server with port number 587.
There is Settings > Mail > Accounts > .Mac > Advanced

...but under Settings, the only options are toggle "Incoming Uses SSL," toggle "Outgoing Uses SSL" and "Authentication." Under the latter, your options are MD5 Challenge-Response, NTLM and Password. So just where do you enter the SMTP info they're suggesting?
Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Forum Regular
Join Date: Sep 2006
Status: Offline
Reply With Quote
Jul 2, 2007, 09:33 PM
 
Originally Posted by DigitalEl View Post
Straight from Apple's iPhone support page.

iPhone: Send mail not working

iPhone includes preset configurations for many of the popular providers such as Yahoo! Mail, Gmail, .Mac, and AOL, and in most cases sending mail will just work.

However if you are using a different provider than above and your ISP is blocking port 25, you may see a message that email couldn't be delivered because the connection to the server on port 25 timed out.

If this is the case, try the following:

Make sure the Outgoing Mail Server (SMTP) section is properly set up on the iPhone (Hostname, User Name, and Password if necessary). To access these settings, tap Settings > Mail. Then tap the account you want to check.

iPhone will allow you to specify a port to use. To do this, tap Settings > Mail. Then tap the account you want to change, and in the Outgoing Mail Server (SMTP) Host Name, add at the end of the name a colon and the port number to use.

Example: If you enter smtp.att.yahoo.com:587 then iPhone will use smtp.att.yahoo.com as your SMTP server with port number 587.

If it still doesn't work, change the port to 465 for the Outgoing Mail Server (SMTP) and try again.
______________________
Notes
Port 25 is the port used to send email via the Internet. Some Internet service providers (ISPs) block port 25 when you are outside the ISP's network, to reduce the amount of junk mail originating from their domain. By blocking port 25, the ISP forces its customers to use the outgoing (SMTP) mail server provided by the ISP, rather than the SMTP server on their computers, so the ISP can monitor the outgoing mail and track down junk mail senders.
For Comcast...changing it to smtp.comcast.net:465 worked for me. I'm now able to send emails when I'm not on my home network!

Thanks for the tip!
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 3, 2007, 01:15 AM
 
Originally Posted by dpicardi
For Comcast...changing it to smtp.comcast.net:465 worked for me. I'm now able to send emails when I'm not on my home network!
Does anyone here use Cox Communications.

On Mail.app, my outgoing SMTP is: smtp.west.cox.net

On iPhone, I've tried: smtp.west.cox.net;587 and smtp.west.cox.net;465

I'm not sure what else to try.
______________

By the way, if you click ".Mac" under type of new account to add when adding a mail account on your iPhone, you WON'T be able to change SMTP settings. That's why earlier I couldn't even find the field to make such changes. You have to use the type "other" when adding an account. Then you can tweak all settings manually.

And, of course, using ".Mac" did not set things up automatically.
______________

Bottom line: Right now I can receive mail via wifi and Edge. I can send mail only via wifi. Attempting to send via Edge gives me the invalid SMTP settings dialogue.

Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 3, 2007, 02:15 AM
 
Originally Posted by AT&T Support Forums
Try using cwmx.com for the outgoing server.
I did this and it worked. I can now send mail from my .Mac account on my iPhone over Edge.

I'm at work though. I won't know for another 12 hours whether entering cwmx.com for my SMTP will now mess up outgoing mail from wifi.
Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Mac Enthusiast
Join Date: Oct 2001
Location: Chicago, IL
Status: Offline
Reply With Quote
Jul 3, 2007, 06:29 PM
 
Originally Posted by DigitalEl View Post
On iPhone, I've tried: smtp.west.cox.net;587 and smtp.west.cox.net;465
Just a small note... in the above quote you'll see that you used "semi-colons." You should use "colons." You may have done it properly on the iPhone; just pointing it out here.

BD
     
Fresh-Faced Recruit
Join Date: Aug 2006
Location: oklahoma
Status: Offline
Reply With Quote
Jul 4, 2007, 12:20 AM
 
Originally Posted by DigitalEl View Post
Does anyone here use Cox Communications.

On Mail.app, my outgoing SMTP is: smtp.west.cox.net

On iPhone, I've tried: smtp.west.cox.net;587 and smtp.west.cox.net;465

I'm not sure what else to try.
______________

By the way, if you click ".Mac" under type of new account to add when adding a mail account on your iPhone, you WON'T be able to change SMTP settings. That's why earlier I couldn't even find the field to make such changes. You have to use the type "other" when adding an account. Then you can tweak all settings manually.

And, of course, using ".Mac" did not set things up automatically.
______________

Bottom line: Right now I can receive mail via wifi and Edge. I can send mail only via wifi. Attempting to send via Edge gives me the invalid SMTP settings dialogue.

try using cwmx.com for the smtp server
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 4, 2007, 05:43 AM
 
cwmx.com:465 worked! Now sending and receiving on both wifi and EDGE.
Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Fresh-Faced Recruit
Join Date: Apr 2001
Location: New Hampshire
Status: Offline
Reply With Quote
Jul 4, 2007, 01:03 PM
 
I got this working nicely.

For the SMTP server, I gave my ISP's server
I used my mail username and password
I have SSL enabled for incoming and outgoing

This works via my home Wi-Fi (through my ISP) as well as over edge. That should mean it will work everywhere. If your ISP lets you log in to their SMTP with a username and password, that's the best way to go.
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 4, 2007, 06:00 PM
 
My iPhone will not send outgoing mail either.
I have played around with the settings and yes I even called my ISP (now roadrunner, formerly adelphia). They were unhelpful, repeating only the server settings and seemed to not understand about possible blocking of port 25.

The suggested alternate ports I read here are not working for me. Anyone having luck with their roadrunner outgoing mail in the L.A. area?
We are to use outgoing; smtp-server.roadrunner.com. Any ideas on a different port to try here? Thanks!
     
Mac Enthusiast
Join Date: Sep 2001
Status: Offline
Reply With Quote
Jul 4, 2007, 06:22 PM
 
Glad to see I'm not the only one with this problem! So what to do if I use Cox as my ISP, but use .Mac as my main mail account? My cox account is clogged with spam most of the time, so I don't want to add it, but I want to be able to send mail via Edge using my .Mac account. My .Mac account tries to use my Cox SMTp when sending over Edge.

I don't see a way to set my SMTP for the .Mac on the iPhone. Do I need to add my Cox account?
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 5, 2007, 12:48 AM
 
Originally Posted by mathomatic View Post
My iPhone will not send outgoing mail either.
I have played around with the settings and yes I even called my ISP (now roadrunner, formerly adelphia). They were unhelpful, repeating only the server settings and seemed to not understand about possible blocking of port 25.

The suggested alternate ports I read here are not working for me. Anyone having luck with their roadrunner outgoing mail in the L.A. area?
We are to use outgoing; smtp-server.roadrunner.com. Any ideas on a different port to try here? Thanks!
I'm in LA, have AOL and road runner and have been having the same problems too. I thought it might have had something to do with configuring my AOL with MS outlook before synching my iphone for the first time.

Anyway...any help would be greatly appreciated.
     
Mac Enthusiast
Join Date: Sep 2001
Status: Offline
Reply With Quote
Jul 5, 2007, 02:04 AM
 
Well, I managed to get my mail working via Wi-Fi and Edge by adding my Cox account and editing the SMTP to cwmx.com:465. Unfortunately deleted my .Mac Inbox in the process. I have it back up via clone of my hard drive, but Mail isn't letting me restore the messages. Any ideas?
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 5, 2007, 01:01 PM
 
I'm at my wit's end with this. Things seem to work one day, then the next either wi-fi or Edge is offline again.

I can receive incoming mail, no problem, but outgoing mail remains a problem. I can either send via Edge by using cwmx.com as my outgoing SMTP server. Adding a colon and 465 or 587 does *NOT* work. Nothing that keeps Edge working also works for wi-fi.

Or I can send via wi-fi, by using smtp.west.cox.net as my outgoing SMTP server. Adding a colon and 465 or 587 does *NOT* work. Nothing that keeps wi-fi working also works for Edge.

If this thing didn't cost $600, I'd throw it against the wall. Clearly it needs profiles, to differentiate between when it's on wi-fi and Edge, as no combination seems to allow it to currently work with both.

I also don't get how I can get it to work for a bit, then without touching any settings, it stops working. WTF!?

Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Fresh-Faced Recruit
Join Date: Feb 2007
Status: Offline
Reply With Quote
Jul 5, 2007, 10:53 PM
 
Originally Posted by dpicardi View Post
For Comcast...changing it to smtp.comcast.net:465 worked for me. I'm now able to send emails when I'm not on my home network!
Using port 465 still doesn't work for me with Comcast. What settings did you use? That is:
- Did you include your user name and password?
- Was "Outgoing Uses SSL" on?

Thanks.
     
Forum Regular
Join Date: Sep 2006
Status: Offline
Reply With Quote
Jul 5, 2007, 11:59 PM
 
Originally Posted by claspenvelopes View Post
Using port 465 still doesn't work for me with Comcast. What settings did you use? That is:
- Did you include your user name and password?
- Was "Outgoing Uses SSL" on?

Thanks.
Here are my settings:

outgoing mail server:
smtp.comcast.net:465

User Name:
put in your user name without the @comcast.net

Password:
Put it your password

Under the advanced tab:

Outgoing uses SSL is ON
Authentication is set to password

Hope that helps.
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 6, 2007, 12:02 AM
 
I've fixed the problem again... Hopefully for good this time.

Register your .Mac or ISP e-mail accounts with your Gmail account, then use smtp.gmail.com.

This works on Edge and wi-fi.

No problems after several hours of use! I'm just keeping my fingers crossed that it stays that way!
Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 6, 2007, 05:17 AM
 
Hey guys, i couldn't find anything above to help me.. but i ended up figuring something out.

i live in vegas, i use cox cable.

my email is my company email so it's obviously using my company website and hosting setup. which will be smtp.server.com
since the company site is hosted with 1and1.com. my smtp is.. smtp.1and1.com.

i had to enter my username and password for it to work using edge.
i turned outgoing SSL off in advance mode. incoming was on.

it worked fine on edge, but didn't work with my home wifi.

so i added :587 ..

so my smtp was smtp.1and1.com:587 - yours should be smtp.server.com:587

i left the username and password and left outgoing ssl off.

now it works on both edge and wifi.

hope that helps somebody.
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 6, 2007, 03:37 PM
 
Originally Posted by DigitalEl View Post
I did this and it worked. I can now send mail from my .Mac account on my iPhone over Edge.

I'm at work though. I won't know for another 12 hours whether entering cwmx.com for my SMTP will now mess up outgoing mail from wifi.
I am on Cox also. Cox doesn't support Port 25 - or 587 - or any other port number. My only alternative so far is to change the SMTP configure on all eight of my email accounts each time I change from my home WI-FY to the At&T system (cwmx.com) This really sucks. There has gotta be a better way - somewhere. Hasn't anyone found it yet.
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 6, 2007, 03:38 PM
 
Originally Posted by drewdawg View Post
Hey guys, i couldn't find anything above to help me.. but i ended up figuring something out.

i live in vegas, i use cox cable.

my email is my company email so it's obviously using my company website and hosting setup. which will be smtp.server.com
since the company site is hosted with 1and1.com. my smtp is.. smtp.1and1.com.

i had to enter my username and password for it to work using edge.
i turned outgoing SSL off in advance mode. incoming was on.

it worked fine on edge, but didn't work with my home wifi.

so i added :587 ..

so my smtp was smtp.1and1.com:587 - yours should be smtp.server.com:587

i left the username and password and left outgoing ssl off.

now it works on both edge and wifi.

hope that helps somebody.
I am on Cox also. Cox doesn't support Port 25 - or 587 - or any other port number. My only alternative so far is to change the SMTP configure on all eight of my email accounts each time I change from my home WI-FY to the At&T system (cwmx.com) This really sucks. There has gotta be a better way - somewhere. Hasn't anyone found it yet.
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 6, 2007, 03:42 PM
 
It sure doesn't work for me - On the Cox network. Any other suggestions?????
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 9, 2007, 11:05 PM
 
the thing is, who do you call about this? Apple? ATT Wireless? Your ISP?
     
Mac Elite
Join Date: May 2000
Location: Not Quite Phoenix
Status: Offline
Reply With Quote
Jul 10, 2007, 04:22 AM
 
Originally Posted by DigitalEl
I've fixed the problem again... Hopefully for good this time.

Register your .Mac or ISP e-mail accounts with your Gmail account, then use smtp.gmail.com.

This works on Edge and wi-fi.
Quoting myself for emphasis. It's 5 days later and this is still working flawlessly for me. Problem solved. I can send e-mail via both EDGE and wifi, from both my .Mac account and my Gmail account.
Jalen's dad. Carrie's husband.  partisan. Bleu blanc et rouge.
     
Dedicated MacNNer
Join Date: Jun 2003
Location: NY
Status: Offline
Reply With Quote
Jul 10, 2007, 01:33 PM
 
This worked for me, allowing to send emails home via wifi at home (cablevision) and EDGE on the road
without having to change the servers back and forth:

on the mac, open the Mail program, go to prefs, accounts, .mac account
create a new smtp server, put mail.optonline.net
port 587
SSL off (this is important)
authentification: choose "password"
username: your username without @optonline.net
password: your password

close the prefs,
save it in the Mail program,

sync your iPhone

go to Settings/Mail/select your account/Advanced and make sure the SSL is off for outgoing.

That's it!
Please join Team MacNN BOINC and Folding teams!
No more wasted CPU cycles!
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 10, 2007, 02:18 PM
 
well, if you use the smtp.gmail.com solution, it works, but you get the sent from youraccount@gmail.com on behalf of yourname@yourdomain.com
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 10, 2007, 03:33 PM
 
Please help,

I set up my iphone to send/receive emails from my corporate servers server.corp.com. Receiving emails isn't an issue; however I can't send. I have checked with IT to make sure the server was accessible from the Internet. Ports 25, 143, 465, 587 and 993 have all been enabled. I have specified SSL and no-SSL on outgoing messages using NTLM for authentication. I have tried appending the ports to the host name, including and excluding name/pw and even appending the domain name to the userid domain\username, but I can't seem to find the right combination. Any thoughts, help? Again, incoming is fine with no SSL enabled, outgoing is the issue.
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 10, 2007, 03:56 PM
 
I left out a bit of information from the previous post. Exchange 2003 with IMAP support enabled.
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 10, 2007, 11:06 PM
 
Thanks, BoulderDash for starting this disucssion. I am a Comast customer too and reading the various suggestions here gave me enough information to get my iphone to be able to handle switching from wifi to edge with no problems. You asked: Hopefully, I'm missing something... and there is an SMTP that AT&T provides that will work on Wi-Fis and EDGE. Anyone? You have to use Comcast for your outoing SMTP, but you also need your Comcast username and password. It sounds like you are OK with your incoming, like I was, but here is what I finally figured out for the Outgoing settings:

Host Name: smtp.comcast.net
Username: even thought it says optional, this is what was keeping mine from working. Just enter your username (without the @comcast.net part)
Password: enter your comast.net password

I did this and have tried both and Edge and Wifi mutlitple times and so far no problems. Finally!!

This is working, by the way, with my corporate incoming information, so anyone trying to check your work e-mail using bothe Edge and Wifi, if you are a comcast customer, this works.

Thanks to everyone for all the posts, gave me enough clues to sort out my phone.

Under outgoing mail server (It sounds like yuour
     
Mac Enthusiast
Join Date: Oct 2001
Location: Chicago, IL
Status: Offline
Reply With Quote
Jul 11, 2007, 09:19 AM
 
Sure,
You know... for my iPhone I've gotten around the problem by not using Comcast's SMTP at all, instead using my e-mail address provider's SMTP.

My e-mail address provider used to not allow their SMTP server being used unless you were on their network, but they switched it a few years back and allowed use with Username and Password for the e-mail address I have. (I'd simply been using Comcast's all this time since I never carried my Macs around town and was on the Comcast network).

Also, I noticed I didn't have to put any special port number (i.e. "25" or" 587") at the end of my e-mail address providers SMTP address... meaning Comcast isn't blocking it.

See ya,
BD
     
ech
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 15, 2007, 02:38 AM
 
Has anyone learned of a solution to the failure of MS Contacts to sync. (using Windows XP and MS Outlook 2003). The sync process says it's happening and appears to be taking sufficient time for it to be syncing but after the process is complete there is no data on the iPhone.
I know there's a work around exporting Contacts to Outlook Express and syncing with Outlook Express. A bandaid at best. I don't want to be reduced to using Outlook Express as my primary mail client. Nor to I wish to have to export every time I make changes to Contacts. Seems to be a widespread problem. Any Solutions are welcome.
     
ech
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jul 15, 2007, 02:40 AM
 
Sorry..wrong thread.
     
Senior User
Join Date: Nov 2005
Status: Offline
Reply With Quote
Jul 15, 2007, 05:31 PM
 
Wow...lots of sending email problems. I'm thankful I haven't had any of these!

Here's my suggestion for email settings if you use Apple Mail on the desktop; this may help out a lot.

In iTunes, select your iPhone in the left pane and the "Info" tab. Scroll down to where it says "Sync selected email accounts" and select the ones you have set up in Mail.

I have a .Mac account, Gmail, and my campus IMAP account accessible on my iPhone, and I can send/receive from any one of them without a hitch, WI-Fi or EDGE, using the appropriate outbound servers for each one. The campus settings transferred when syncing, so I never entered any settings; a quick look at them on the iPhone showed the corect servers, matching the Mail settings.

Give it a shot; get your accounts working in Mail, and then sync with the iPhone.
     
Dedicated MacNNer
Join Date: Feb 2006
Status: Offline
Reply With Quote
Jan 7, 2008, 09:03 PM
 
I swear, i'm so fed up w/ this damn Exchange thing w/ my iPhone, I'm about to give out $20 to anyone who can fix this for me. GRRR!

What I've been told about my company's Exchange server is that IMAP and POP is enabled. No SSL. It uses RPC over HTTP. And NTLM as security.

When I look into Account Settings and Repair, the details of my Outlook shows:

1) My FULL NAME, not just the first initial and full last name
2) Microsoft Exchange Server as something I've never used because I try using IMAP (but it doesn't work anyways)

IMAP
Name: John Doe
Address: JDoe@Company.Net
Description: Work

Incoming
Host name: Mail.Company.Net (Note: this correct because it works on Outlook Web Access with "/OWA")
User Name: JDoe (I've tried with "Company\JDoe")
Password: *******

Outgoing
Host name: CWMX.Com
User Name:
Password:

It keeps saying my Incoming Host Name is incorrect, but OWA works flawlessly! WHYYYYYYYYYYYYYy!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:25 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2