Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > Songs not playing fully on ipod classic

Songs not playing fully on ipod classic
Thread Tools
Fresh-Faced Recruit
Join Date: Dec 2007
Status: Offline
Reply With Quote
Mar 13, 2012, 02:01 AM
 
I have an 80 gig ipod classic. Works like a charm until now when I try to load a cd onto it through itunes just like I have always done before with music. This certain cd...all songs play fine through itunes but on the ipod a handfull of the songs only play until 10 or so seconds in and it skips to the next song. I have checked and confirmed the format is .mp3 just like the rest of my music. I have also tried refreshing the whole ipod to only see the same thing happen. Is there something I am missing?
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:02 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2