Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > iMessage blackhole

iMessage blackhole
Thread Tools
Mac Elite
Join Date: Jun 2006
Location: Pittsburgh
Status: Offline
Reply With Quote
Feb 18, 2014, 09:22 PM
 
Has anyone else experienced the issue of switching away from an iPhone and not having new messages deliver to your new device? My roommate broke his iPhone, on a whim purchasing an Android phone. For weeks he had trouble with group iMessages and simply not receiving messages whatsoever and the sender not knowing it was never delivered. At first I thought they were being delivered to his iPad, but after turning off iMessages the problem persisted. Part of the problem was he still showed as blue (iMessage) in my phone the entire time. Eventually he went back to the iPhone and the problem was forgotten.

Until I came upon this post and the experience resurfaced. Long story short, it appears to be an issue on the sender's phone still thinking you have iMessage coupled with never signaling a failed delivery. Seems like this would be a huge issue, or at least a vocal one, from people switching away from the iPhone. Has anyone else experienced this?
     
Posting Junkie
Join Date: Oct 2005
Location: Houston, TX
Status: Offline
Reply With Quote
Feb 19, 2014, 10:38 AM
 
Yea, I experienced that with a friend who switched from iPhone to Android. Here's directions about how to deregister your phone number as being iMessage capable.

For me it was resolved when Apple had to replace my malfunctioning 5S, so it seems that the "is the recipient an iMessage user" is also something stored locally on the phone. I don't recall if I restored my backup or did everything from scratch... I think it was the later because the genius insisted I not restore so as not to pick up the problems from the old phone.
     
Fresh-Faced Recruit
Join Date: Feb 2005
Location: Here.
Status: Offline
Reply With Quote
Feb 24, 2014, 06:26 PM
 
Only issue i ever had was people sending me iMessage when i traded in 4 for 4S, and for some reason after the backup was done, it had not saved my iMessage toggle as being ON in settings. To be on the safe side when i got home from the att store and tried the restore again, this time everything was correct.
Fact is better than fiction.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:23 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2