Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > Ipod classic sound issue

Ipod classic sound issue
Thread Tools
Fresh-Faced Recruit
Join Date: Jun 2014
Status: Offline
Reply With Quote
Jun 11, 2014, 02:41 PM
 
My ipod classic 7 gen. Sound is destroyed in my right the left works perfect. I have tried three diffrent ipod jacks and a new battery. My ipod classic works perfect in my ipod dock.
The head phones great work in my computer.
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jun 11, 2014, 03:02 PM
 
Take a paperclip, straighten it, and then insert in earphone jack. See if there's lint etc built up in there. Loosen gently then tap upside down on table.

A friend of mine's iphone jack wasn't working and it turned out it was chock full of lint. He's a guy and keeps it in his pocket.
     
Cfish  (op)
Fresh-Faced Recruit
Join Date: Jun 2014
Status: Offline
Reply With Quote
Jun 11, 2014, 07:45 PM
 
No lint the jack is new never used
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jun 12, 2014, 10:48 AM
 
Hmm, so you replaced the jack entirely? If it's some other hardware component, I have no idea... could it be software? Have you tried resetting the ipod to factory settings?
     
Cfish  (op)
Fresh-Faced Recruit
Join Date: Jun 2014
Status: Offline
Reply With Quote
Jun 12, 2014, 05:21 PM
 
Yes three jack all the same issue. I went to the main screen and selected reset same problem
The iOS is currant
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:08 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2