Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Alternative Operating Systems > Dual Monitors in Boot Camp

Dual Monitors in Boot Camp
Thread Tools
Forum Regular
Join Date: May 2007
Location: Massachusetts
Status: Offline
Reply With Quote
May 12, 2007, 02:14 PM
 
I use a secondary monitor with my 17" iMac Core Duo. When I boot in OS X, both monitors work fine. When I boot from my Windows XP partition, my second monitor doesn't work.

I install all the drivers, and when I enable the secondary monitor, my desktop shifts and my taskbar and icons move over to the secondary monitor, even though it's designated as secondary, and I can not see them. So the OS recognizes there's a second monitor there, but the damn thing remains blank.

Has this happened to anyone else?
     
Fresh-Faced Recruit
Join Date: Feb 2001
Location: Lynchburg, VA
Status: Offline
Reply With Quote
Jul 31, 2007, 03:40 AM
 
Yes. This used to be a problem for Macs with ATi video cards that could be resolved by checking an obscure option in the ATi control panel.

The false secon monitor was chosen in the ATI preference panel. Go to this 2 x 2 (at least this is how it looked for me) monitor setup screen, you have to uncheck the monitor under your main screen and check the one right to it. This worked for me!
From this thread: http://forums.macnn.com/104/alternat...ows-boot-camp/

Unfortunately, when I installed the last round of Boot Camp drivers on my 1st-gen MacBook Pro, the ATi control panel disappeared, and now I'm stuck with the blank display again. I haven't had any luck getting the Catalyst control panel from ATi's website to work so far.
--
nick
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jul 31, 2007, 08:49 AM
 
Are you having a problem with [url=http://ati.amd.com/support/driver.html]the new AMD/ATI Catalyst download page? It looks like it works fine for me. With the standard Radeon X1600 video card, you should download either the driver or the Catalyst software from this page.

Glenn -----OTR/L, MOT, Tx
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:54 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2