Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Alternative Operating Systems > Boot Camp/XP Home/illuminated Keyboard

Boot Camp/XP Home/illuminated Keyboard
Thread Tools
Dedicated MacNNer
Join Date: Oct 2004
Location: Mesa, AZ
Status: Offline
Reply With Quote
Oct 27, 2008, 07:06 PM
 
I just received my early 2008 Macbook Pro 2.4ghz laptop and I setup up boot camp with Windows XP Home. The interesting part is that the illuminated feature of the keypad auto comes on when I launch into bootcamp. On the MacOSX side I just adjust it with the keypad command and when I move it all the way down it turns off the lighting. However on the Windows XP side when I do the exact same thing, the light will still stay on the lowest setting and will not turn off. Has anyone run into this? Any suggestions in getting it to turn off completely? Any suggestions are welcomed. I have looked through the settings in the control panels on the windows side and see no option to turn it off. Just a weird thing, and for battery reasons there has to be a way to turn it off I would think.
     
Senior User
Join Date: Aug 2002
Location: Auckland, NZ
Status: Offline
Reply With Quote
Oct 27, 2008, 07:58 PM
 
I have similar with Vista 64 in boot camp. It doesn't come on at startup necessarily, but when it does come on, you can't get it to go off again, only down to that low level as you say.
     
Professional Poster
Join Date: Jun 2002
Location: Southern California
Status: Offline
Reply With Quote
Oct 27, 2008, 08:03 PM
 
Yep, same here, wonky drivers and whatnot.
     
Dedicated MacNNer
Join Date: Oct 2004
Location: Mesa, AZ
Status: Offline
Reply With Quote
Oct 27, 2008, 09:37 PM
 
well I am glad I am not the only one experiencing this, with my setup it always comes on when I log into windows xp home. I am going to call into applecare and get a resolve to this one way or another, and I will get back to you guys with an answer, for I am determined to find an answer for this Just going to take some ...
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:49 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2