Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Magic mouse help please!

Magic mouse help please!
Thread Tools
Forum Regular
Join Date: Jul 2007
Location: Bedfordshire, England UK
Status: Offline
Reply With Quote
Apr 1, 2013, 12:10 PM
 
How can I stop my wireless magic mouse keep enlarging the screen display. I often move my finger across the mouse and the screen view becomes much enlarged which I don't want and I don't know how to revert to normal when this happens. How can I stop this please? I am running OSX 10.7.5.
     
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Apr 1, 2013, 01:53 PM
 
It sounds like you've somehow mapped screen zoom (found in the Accessibility preferences) to the mouse. This is normally activated by holding command and using the scroll on the mouse. Check your mouse and Accessibility settings to fix it.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Apr 1, 2013, 04:24 PM
 
Originally Posted by ibook_steve View Post
It sounds like you've somehow mapped screen zoom (found in the Accessibility preferences) to the mouse. This is normally activated by holding command and using the scroll on the mouse.
Default is actually the CONTROL-key, not the Command-key.
     
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Apr 1, 2013, 04:54 PM
 
It's always been the command key for me, and I've never changed it.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Apr 1, 2013, 05:02 PM
 
It's been Control on all OS X systems I've owned, and it's Control on the Guest Account on this machine (and I've just logged into the guest account for the first time ever on this system). It's also control on the secondary admin account I created last Monday after rebuilding this entire system from scratch.

Google seems to bear out that this is, and always has been, the default.
     
Topaz  (op)
Forum Regular
Join Date: Jul 2007
Location: Bedfordshire, England UK
Status: Offline
Reply With Quote
Apr 2, 2013, 09:25 AM
 
Originally Posted by Spheric Harlot View Post
Default is actually the CONTROL-key, not the Command-key.
Thanks for that. You are correct. Control key works for me. Also I now see I can turn off "Smart Zoom" in mouse prefs which may be an additional factor.
     
Fresh-Faced Recruit
Join Date: Apr 2013
Status: Offline
Reply With Quote
Apr 9, 2013, 12:34 AM
 
Uncheck the zoom function in settings ... I know, that drives me crazy too ;-)
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Apr 9, 2013, 08:54 AM
 
Originally Posted by pwfletcher View Post
Uncheck the zoom function in settings ... I know, that drives me crazy too ;-)
This *may* have been mentioned in the thread.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:01 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2