Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Mac doesn't see wifi intenso M2M after firmware update

Mac doesn't see wifi intenso M2M after firmware update
Thread Tools
Forum Regular
Join Date: Jun 2000
Location: Freiburg
Status: Offline
Reply With Quote
Jan 17, 2014, 10:05 AM
 
Mac osx 10.9.1, Intenso wifi external memory 2 move (m2m) disk. I use the disk to backup 2 iPads.
Before the 1.1 firmware backup everything worked fine. After the backup I had to login again and, after several failed attempts, switched to the m2m usb connection. I left the the login window open.
Now OSX 10.9.1 doesn't see the m2m wifi anymore.

Can I clear a flag somewhere?
Cheers, Hans M. Aus, Würzburg,
     
Forum Regular
Join Date: Jun 2000
Location: Freiburg
Status: Offline
Reply With Quote
Jul 19, 2014, 04:04 AM
 
The problem disappeared after installing update OSX 10.9.4.
Cheers, Hans M. Aus, Würzburg,
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:12 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2