Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Table radio squeals with Mini input, silent with MBP

Table radio squeals with Mini input, silent with MBP
Thread Tools
Grizzled Veteran
Join Date: Dec 2001
Location: Land of Enchantment
Status: Offline
Reply With Quote
Mar 19, 2014, 09:29 PM
 
I got a Polk iSonic for my computer. When attached to my Mini through either audio out or via usb DAC it squeals when set to AUX at 38 +-5 db around 1K hz. Same from my wife's Mini audio out. Her MB and my MBP have no such problem. This is simply with no signal from the computer, i.e. nothing playing. Her Mini is a Core Duo, mine is a recent i7. Laptops 4 and five tears old. Any idea why, and how to fix it?

Thanks.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:31 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2