Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > Feedback > Auto URLs

Auto URLs
Thread Tools
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Online
Reply With Quote
Jun 14, 2012, 07:49 PM
 
Somehow, I keep messing them up. I'll paste in a link and it'll stay as the page address rather than the page title. I've tried editing, going advanced, previewing post, and it'll stay an address.

But then someone will quote me and it'll work:

http://forums.macnn.com/95/political...o/#post4172993

http://forums.macnn.com/95/political...ay-classy-hbo/

Edit: right there! Shouldn't that be a page title?
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jun 14, 2012, 07:54 PM
 
Hmm:

Stay Classy, HBO - MacNN Forums

It appears you are correct, and it is within your post. I tried pasting URLs and your post did not like them.

Mobile?
     
Addicted to MacNN
Join Date: Jun 1999
Location: Las Vegas, NV, USA
Status: Offline
Reply With Quote
Jun 14, 2012, 08:23 PM
 
Maybe it's the browser. I just tried with Safari and it presented the URL as the clickable text.
     
Moderator
Join Date: Aug 2001
Location: North Muncietucky
Status: Offline
Reply With Quote
Jun 14, 2012, 08:37 PM
 
Do you have both "Automatically parse links in text" and "Automatically retrieve titles from external links" selected under Additional Options on the Reply page?
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Online
Reply With Quote
Jun 14, 2012, 08:47 PM
 
Yup.

It is mobile Safari though.
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jun 14, 2012, 10:49 PM
 
I went in and edited Subego's post, and added the Stay Classy link. It did not parse the URL in his post, but did when I pasted the same link in my post. Leads me to believe it's in his settings or somehow tied to him?
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Online
Reply With Quote
Jun 14, 2012, 11:17 PM
 
Originally Posted by andi*pandi View Post
I went in and edited Subego's post, and added the Stay Classy link. It did not parse the URL in his post, but did when I pasted the same link in my post. Leads me to believe it's in his settings or somehow tied to him?
Well, here's a grab of my advanced posting page. Everything seems set properly.

I think.

     
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jun 15, 2012, 12:57 AM
 
If you post a bare URL, it will fetch the link title and add the URL tags. Including the title as the link text.

If you do your own tags, the board will leave the link alone.

note: there's presumably a timeout on the title fetch - it would be crazy to not have a timeout. So if title fetch fails, the post must go through anyway without custom text.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Online
Reply With Quote
Jun 15, 2012, 03:49 AM
 
http://forums.macnn.com/61/feedback/...s/#post4173107

That's what I just did with the URL for your post.

This is on a different device too (though still mobile Safari).
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Jun 15, 2012, 03:56 AM
 
That URL doesn't give a title when I paste it either, but when I try with something like apple . com, I get an auto title no matter how I paste it.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jun 15, 2012, 08:46 AM
 
Originally Posted by reader50 View Post
If you post a bare URL, it will fetch the link title and add the URL tags. Including the title as the link text.
I posted a bare URL in Subego's post, and no title.
I posted the same URL in a new post, and title.
     
Addicted to MacNN
Join Date: Jun 1999
Location: Las Vegas, NV, USA
Status: Offline
Reply With Quote
Jun 15, 2012, 09:59 AM
 
When I selected the Submit Reply button under the text field, it didn't fetch the title. When I selected the Submit Reply button under the Additional Options pane, it did.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Online
Reply With Quote
Jun 21, 2012, 10:55 PM
 
Seems to be working now.

     
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jun 22, 2012, 02:39 AM
 
See, doing nothing really does work sometimes!

It must have been script timeout issues vs server load.

hmm ... wonder if doing nothing will fix the economy too? This could work.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:23 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2