Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > Feedback > Auto-URL Conversion

Auto-URL Conversion
Thread Tools
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Jan 24, 2013, 02:56 AM
 
Soooo happy to get this back!

Despite being a huge fan, I've never been able to figure out the specific ingredients it doesn't like which causes it not to like a particular link and leave it as is.

Is there something I'm doing wrong, or is this a floating bug?
     
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jan 27, 2013, 01:14 PM
 
I've seen it fail on URLs with very long variables attached. In that case, it only converts part of the URL, glitching somewhere in the variable stream. It will also fail if there are any spaces within the real URL, before the variables.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Jan 30, 2013, 05:32 AM
 
Sorry I haven't gotten back on this. I was waiting for it to show up again.

I just posted this link, and had the autoURL choke on it.

http://forums.macnn.com/89/macnn-lou...d-monstrosity/
( Last edited by andi*pandi; Jan 30, 2013 at 10:52 AM. )
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Jan 30, 2013, 05:32 AM
 
Choking here too (obviously).
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jan 30, 2013, 10:53 AM
 
number in the url?

No like numbers in URLS, apparently.

http://forums.macnn.com/61/feedback/...mber-headline/
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Jan 30, 2013, 12:08 PM
 
Good sleuthing!
     
OAW
Addicted to MacNN
Join Date: May 2001
Status: Offline
Reply With Quote
Jan 30, 2013, 03:34 PM
 
Originally Posted by subego View Post
Soooo happy to get this back!
I HATED having to do that manually on Huddler. That being said, the built-in image hosting that Huddler supported is sorely missed.

OAW
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Jan 30, 2013, 10:56 PM
 
That actually bothered me because I didn't get out of the swing of putting things on Photobucket, and I'd never remember to click the "host images" box.

No. I'm not going to sign your Huddler ToS bullshit.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Feb 9, 2013, 09:21 PM
 
How's about this one? Is it because it's https?

https://www.grc.com/x/ne.dll?bh0bkyd2
( Last edited by andi*pandi; Feb 11, 2013 at 11:38 AM. )
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Feb 11, 2013, 11:38 AM
 
I have no idea. There's a number, but removing it doesn't change anything (it should show the 404 page for that site)

  Home of Gibson Research Corporation  
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Feb 11, 2013, 02:01 PM
 
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Feb 14, 2013, 03:45 AM
 
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Feb 14, 2013, 03:47 AM
 
Here's an edge case.

The first link I pasted into the quick reply.

I hit edit, pasted the same link in again, and I get the whole URL.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Feb 14, 2013, 03:48 AM
 
And then I hit edit again, went advanced, pasted it again, and it fixed the second. Weird.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Feb 14, 2013, 03:49 AM
 
And now it's not letting me post the link at all.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:16 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2