Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > Feedback > Is This Problem Unique To Me?

Is This Problem Unique To Me?
Thread Tools
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 29, 2014, 05:18 PM
 
     
Managing Editor
Join Date: Jul 2012
Status: Offline
Reply With Quote
Sep 29, 2014, 08:23 PM
 
That's funky. No issue here.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 29, 2014, 10:02 PM
 
It's been happening to me for awhile now. Across multiple devices.
     
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Sep 30, 2014, 03:10 AM
 
What's the little bugger on the right edge of your screen, near the bottom? It's like a banner is trying to insert on the right, but being blocked?

If you're browsing via wifi, note that Comcast has admitted to inserting ads into web pages. They're supposed to be brief, but if they're being blocked, they may not finish removing themselves.
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Sep 30, 2014, 10:55 AM
 
that's sneaky.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 30, 2014, 01:03 PM
 
Originally Posted by reader50 View Post
What's the little bugger on the right edge of your screen, near the bottom? It's like a banner is trying to insert on the right, but being blocked?

If you're browsing via wifi, note that Comcast has admitted to inserting ads into web pages. They're supposed to be brief, but if they're being blocked, they may not finish removing themselves.
The thing is, I'm pretty sure that's from MacNN. It's the little "AdSense" (or whatever) bug from the bottom banner.
     
Managing Editor
Join Date: Jul 2012
Status: Offline
Reply With Quote
Sep 30, 2014, 01:27 PM
 
May be, but why is it manifesting oddly just on his?
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Oct 1, 2014, 08:13 AM
 
Because the ad it's trying to insert won't fit otherwise. A lot of ads are hard-coded for size, and can't adapt to different screen resolutions or sizes. I've had that sort of thing happen twice (I think, maybe only once), and it was a specific advertiser. I used the AdSense menu to block that advertiser and it went away. Kinda hard to do on a phone though, since the button is so freaking small, but it's worth a try.

Glenn -----OTR/L, MOT, Tx
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 1, 2014, 02:50 PM
 
I can zoom in to get it. Thanks, Glenn!
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 4, 2014, 05:14 PM
 
That seemed to do the trick. Thanks again!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:18 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2