Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Our Archives > General Archives > Macs in the Media > SGI 17'" flatscreen / Mac 8500 compatibility

 
SGI 17'" flatscreen / Mac 8500 compatibility
Thread Tools
furiousP
Guest
Status:
May 26, 2000, 05:38 PM
 
Thanx,
resubmitting to appropiate forum.

[This message has been edited by furiousP (edited 06-01-2000).]
     
Mac Enthusiast
Join Date: Dec 1999
Location: Beaumont, TX, USA
Status: Offline
May 27, 2000, 09:18 PM
 
furious,

Can't really help you with the problem, but I think you may have posted this in the wrong forum....
     
Moderator Emeritus
Join Date: Feb 2000
Location: Night's Plutonian shore...
Status: Offline
May 31, 2000, 01:57 PM
 
dude, you are so in the wrong forum. I don't think you'll find your answer in here. The fact that the Admins haven't spotted this and moved it to the right spot leads me to believe that no one is reading it. Try reposting this in 'older macs and clones'. You will get alot more help over there.
Nemo me impune lacesset
     
 
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:54 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2