Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > G4 upgrade card Q

G4 upgrade card Q
Thread Tools
Senior User
Join Date: Oct 1999
Location: Planet Earth
Status: Offline
Reply With Quote
Oct 6, 2002, 01:09 AM
 
I purchased a XLR8 carrier zif w/ G4 from OWC. When I put it in my computer the computer doesn't boot and I get no startup chime. Any suggestions?
---I'm on a low Microsoft diet.
     
Mac Elite
Join Date: Jan 2002
Location: Live at the BBQ
Status: Offline
Reply With Quote
Oct 7, 2002, 04:04 AM
 
What type of machine is it installed in? From your description, it sounds like the card isn't fully seated into processor slot... you should take it out and try re-inserting it. You sometimes have to use a considerable amount of force to seat the card properly, so don't be afraid to really push the card in very firmly (but, with a gentle firmness...)

It is also possible to ruin your card if try to start it up when it isn't seated properly, but it isn't very common. just double check everything before you boot up.
"Bill Gates can't guarantee Windows... how can you guarantee my safety?"
-John Crichton
     
Senior User
Join Date: Oct 1999
Location: Planet Earth
Status: Offline
Reply With Quote
Oct 7, 2002, 08:25 AM
 
I've tried it on a PowerCenter and a 9500. I'm sure it is seated all the way.
---I'm on a low Microsoft diet.
     
Mac Elite
Join Date: Aug 2000
Location: Minneapolis, MN
Status: Offline
Reply With Quote
Oct 7, 2002, 04:08 PM
 
sounds like a bad card unless you've had it working in the recent past.

I messed one up recently (not a ZIF), but it no longer boots or gives a chime when the original processor works fine in the machine. Mine is out of warranty and is a few years old. I just have to give up that speed for that machine (which was already an older machine since I've gotten a G4 box).
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:24 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2