Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > G3 Startup Time?

G3 Startup Time?
Thread Tools
Fresh-Faced Recruit
Join Date: Oct 2002
Location: Grand Haven, Michigan
Status: Offline
Reply With Quote
Nov 13, 2002, 11:07 AM
I have a beige G3 300 with OS 9.04. I did a reformat and clean reinstall of the system. But when I power on, it takes more than a minute before the video is initialized, the hard drive spins, and the startup process begins. The monitor just sits there dark with its input lights blinking. What is causing the delay?

The machine has both the ATI Rage and the IX Micro 3D video cards. Switching the monitor into either one doesn't change the startup time.

I'm thinking of reformatting with FWB Toolkit, but I worry about corrupting drivers if I update my OS.

Any ideas?

"Insert witty saying here..."
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 07:05 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2