Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Adaptec 2930 and OS 9.2.2

Adaptec 2930 and OS 9.2.2
Thread Tools
Forum Regular
Join Date: Jun 2000
Location: Freiburg
Status: Offline
Reply With Quote
May 5, 2003, 01:52 PM
 
Up to and including OS 9.2.1 our external SCSI drive booted without any problems with the Adaptec 2930 card on my blue and white G3. This weekend I've tried to install a bootable version of OS 9.2.2 on the same drive and have run into undefined problems. Neither TechTools, DiskWarrior nor the OS 9.2.2 installer give me meaningful messages.

Has anyone else experienced similar problems?
Cheers, Hans M. Aus, W├╝rzburg,
     
Dedicated MacNNer
Join Date: Aug 2002
Location: Ewing,New Jersey
Status: Offline
Reply With Quote
May 23, 2003, 09:00 AM
 
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:07 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2