Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 6500 - which OS - 9.1 or 9.2.2?

6500 - which OS - 9.1 or 9.2.2?
Thread Tools
Forum Regular
Join Date: Aug 2003
Status: Offline
Reply With Quote
Jan 12, 2004, 07:48 PM
 
I have a 6500/250 that is running 8.1 and I'd like to upgrade it to 9.2.2 but I'm not sure it will run it.

I want to run it with a wireless 802.11b USB ethernet adapter but all of the ones I have found require 9.2.2 which I'm not sure runs on the 6500!

Help!
     
Grizzled Veteran
Join Date: Sep 2003
Location: Felton, CA
Status: Offline
Reply With Quote
Jan 13, 2004, 12:46 AM
 
using http://www.os9forever.com you can run 9.2.2 on a 6500.
Trainiable is to cat as ability to live without food is to human.
Steveis... said: "What would scammers do with this info..." talking about a debit card number!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:56 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2