Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Dead 512K+?? Need advice...

Dead 512K+?? Need advice...
Thread Tools
Senior User
Join Date: Dec 2002
Location: Portland, OR
Status: Offline
Reply With Quote
Feb 11, 2004, 12:18 PM
 
Tried starting the old 512 yesterday and today. The floppy activates for a turn or so, and then the computer makes a "click click" sound I've never heard before. No chime..just nothing. I'm trying to boot off an external HD that has worked with it for years.

Has it finally gone to it's reward or do I have SCSI termination problems?

TIA.
iMac - C2D, 2.8Ghz, 4GB, 320GB
MacBook - C2D, 2.4Ghz Uni, 4GB, 500GB
     
Addicted to MacNN
Join Date: Oct 2001
Location: BFE
Status: Offline
Reply With Quote
Feb 11, 2004, 01:11 PM
 
mobo battery?

I'm a bird. I am the 1% (of pets).
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:31 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2