Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Problems getting OS9 startup in Panther

Problems getting OS9 startup in Panther
Thread Tools
Forum Regular
Join Date: Jan 2003
Location: Jersey City, NJ
Status: Offline
Reply With Quote
Mar 5, 2004, 09:32 PM
 
Hi,

I copied the /System Folder and /Applications (Mac OS 9) from my 12' running Panther to my PB 17' running Panther but I was not able to start OS 9. Is copying the folders enough to get OS 9 starts up?

Please help!

Thanks.
PB.17.1Ghz - iPod.10G
     
Forum Regular
Join Date: Jan 2003
Location: Jersey City, NJ
Status: Offline
Reply With Quote
Mar 6, 2004, 01:11 AM
 
I've gotten it to work. Apparently copying the folders doesn't help. I had to make a diskimage and things worked fine!
PB.17.1Ghz - iPod.10G
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:01 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2