Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Vbscript runtime error with IE 5.1

Vbscript runtime error with IE 5.1
Thread Tools
Fresh-Faced Recruit
Join Date: Jul 2004
Status: Offline
Reply With Quote
Jul 2, 2004, 05:46 PM

I'm running IE 5.1 with OS 9.2.2. I'm getting a "Vbscript runtime error" on a secured site. I can access the site fine on a PC running Windows. Is this a browser issue? Are there other Mac browsers that wouldn't encounter this problem?

Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Jul 7, 2004, 02:46 AM
Vbscript, huh. Well, any website that uses Visual Basic should be avoided. I don't think I've ever encountered one myself. Mozilla is definitely worth a try, and I have heard people say good things about Opera in OS 9. But if you're looking for a lot of options, keep in mind the fact that OS 9 is finished.

"The natural progress of things is for liberty to yield and government to gain ground." TJ
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 05:14 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2