Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > I need help with my volume....

I need help with my volume....
Thread Tools
Fresh-Faced Recruit
Join Date: Oct 2004
Status: Offline
Reply With Quote
Oct 28, 2004, 06:30 PM
 
I had my Mac G4 OS 9.2.2 hooked up to my stereo system to play my MP3s. I have since disconnected the stereo system and now my internal speakers will not work. I have checked everything from my control strip to my sound control panel. I have absolutely no idea what the problem is? Have I blown my speakers or is it something else?

I would appreciate any help!
     
Addicted to MacNN
Join Date: Oct 2001
Location: BFE
Status: Offline
Reply With Quote
Oct 28, 2004, 10:26 PM
 
Plug the speaker connector into the jack on your G4 and remove it a couple times until the sound comes back. The jack probably is a little sticky inside and will not re-enable the built-in speakers.

I'm a bird. I am the 1% (of pets).
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:07 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2