Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Cursor homing on Finder buttons unwelcome

Cursor homing on Finder buttons unwelcome
Thread Tools
Fresh-Faced Recruit
Join Date: Mar 2000
Location: Sydney, Australia
Status: Offline
Reply With Quote
Apr 3, 2001, 02:05 AM
 
A while ago my computer (currently running OS 9.1), started doing something I find annoying- Whenever a window appears with a button on it (either in the Finder or in an Application), the cursor automatically homes in on the default button (the one with the thicker outline around it). This has the effect of teleporting the cursor all over the screen, even when I do something as simple as toggling between open applications. Is this a Finder feature, or is one of my many extensions responsible. How do I turn it off?

------------------
Nathan Zamprogno,
Manager, Baliset Solutions
baliset@zeta.org.au
Nathan Zamprogno,
Manager, Baliset Solutions
baliset@zeta.org.au
     
Senior User
Join Date: Jan 2001
Location: melbourne, australia
Status: Offline
Reply With Quote
Apr 3, 2001, 02:38 AM
 
i'm running 9.0.4, not 9.1, but it sounds exactly like 'snap to', a small shareware (?) app i downloaded from versiontracker.
     
baliset  (op)
Fresh-Faced Recruit
Join Date: Mar 2000
Location: Sydney, Australia
Status: Offline
Reply With Quote
Apr 3, 2001, 03:28 AM
 
Not running that. Any other suggestions?
Nathan Zamprogno,
Manager, Baliset Solutions
baliset@zeta.org.au
     
Fresh-Faced Recruit
Join Date: Feb 2001
Location: Okanagan Falls
Status: Offline
Reply With Quote
Apr 3, 2001, 06:15 AM
 
Did you recently install an Intellimouse? There is a preference for this in the control panel which automatically homes on the default button.

------------------
The Amazing Rando
The Amazing Rando
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Apr 3, 2001, 09:13 AM
 
Theres some third party thing that does this... um... does USB Overdrive give that option?
There are a few that do it. If you give me an extension list and control panel list, I'll find it for you.
I just can't remember the names of them...

Ahh, heres one that does it, just remembered:
http://www.versiontracker.com/moreinfo.fcgi?id=4074

Called Snap-To.


------------------
     
Dedicated MacNNer
Join Date: Nov 2000
Location: Melbourne, Australia
Status: Offline
Reply With Quote
Apr 3, 2001, 09:54 AM
 
One of contol panel that did this is "Alert" if you have it installed, this will be doing it.
     
baliset  (op)
Fresh-Faced Recruit
Join Date: Mar 2000
Location: Sydney, Australia
Status: Offline
Reply With Quote
Apr 3, 2001, 08:55 PM
 
Eureka! (Which is, of course, Greek for "this bath is too hot")

Yes, I installed a Logitech USB wheel mouse recently. The MouseWare control panel includes a feature called "Smart move". Disabling it fixed the problem. Many thanks for your help!

------------------
Nathan Zamprogno,
Manager, Baliset Solutions
baliset@zeta.org.au
Nathan Zamprogno,
Manager, Baliset Solutions
baliset@zeta.org.au
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Iowa State University, Ames, Iowa
Status: Offline
Reply With Quote
Jun 1, 2001, 07:07 PM
 
Well, I use a Kensington USB mouse, and while there is an option like this, it is turned off, and it still does it. I did just install QT 5, and that is about when it started. Does anyone have any other ideas? I am using OS 9.1, a classic iBook, Kensington USB Optical Mouse-In-A-Box Pro, and the newest version of MouseWorks. I don't really know where else to look, but it is getting on my nerves!

------------------
Brandon N.
----------------
Get a life, get a Macintosh!
----------------
It said, "Requires Win 98 or better," so I bought a Mac.
Brandon
--
Dual 2.0GHz G5, 1GB RAM, Radeon 9600 Pro
     
<I don't want to login now>
Guest
Status:
Reply With Quote
Jun 6, 2001, 06:26 PM
 
Sounds like the problem is a rogue extension, you just don't know which one. Go to the extensions manager and select "Mac OS Base", and restart. If the problem persists, then I'm quite surprised and you have a mystery. Otherwise, one of your extensions is causing this 'feature', and you just start turning them on in the extensions manager one by one, until the problem returns. Then you will know where the problem is coming from.
     
Professional Poster
Join Date: Jan 2001
Location: brooklyn ny
Status: Offline
Reply With Quote
Jun 6, 2001, 11:15 PM
 
try deleting the mouseware preference, it's in the logitech folder in preferences.

should work...

funny, i really LIKE the smart move option...
"At first, there was Nothing. Then Nothing inverted itself and became Something.
And that is what you all are: inverted Nothings...with potential" (Sun Ra)
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:41 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2