Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Mac OS 9.1 & Printing

Mac OS 9.1 & Printing
Thread Tools
NovoPrint
Guest
Status:
Reply With Quote
Jan 11, 2001, 09:56 AM
 
I am experiencing problems when trying to print from all applications including the Finder. I receive error messages from all of our Ethernet-networked printers stating that the printer could not be opened. I am able to 'see' the printers and even get into their setup and make a two-way connection, however, when I say 'Print' from all of my apps, 'Printer can not be opened' errors occur.

Any ideas on this?
     
NovoPrint
Guest
Status:
Reply With Quote
Jan 11, 2001, 11:17 AM
 
I believe I answered my own question: ATM 4.6.1

I worked through the Extensions Manager down to the last non-conflicting file which turned out to be ATM 4.6.1. If I activate ATM, after the next restart I end up not being able to open my printers again...

Is Adobe working on something for this?
     
petter flink
Guest
Status:
Reply With Quote
Jan 11, 2001, 11:51 AM
 
apple says in the releasenotes to get an update at www.adobe.com...
so i guess something is on it's way.

petter
     
markdelfs
Guest
Status:
Reply With Quote
Jan 11, 2001, 11:52 AM
 
I first made Menufonts load before ATM and it worked from then on. THEN, I figured I really hate Menufonts to begin with, so I disabled menufonts and made sure ATM 4.52 is loaded. I had the same printing nonsense (printer can't be found, etc.). It works perfectly now. They are working on a fix.
     
gabe58
Guest
Status:
Reply With Quote
Jan 11, 2001, 01:07 PM
 
MenuFonts IS the problem, as well as making sure you have the latest ATM from Adobe. Disable Menu Fonts, Restart, and you should be able to print again.
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Chattanooga, TN
Status: Offline
Reply With Quote
Jan 12, 2001, 09:56 AM
 
I tried to print with MenuFonts disabled and got the same result "Cannot open the Printer". I'm thinking that ATM is the culprit.
     
Fresh-Faced Recruit
Join Date: Jul 2001
Location: Knoxville
Status: Offline
Reply With Quote
Jul 15, 2001, 12:22 AM
 
Recently "upgraded" to 9.1 on the internal hard drive on my blue and white G3. Text and vectored images print fine on my Alps MD-5000 but Photoshop and Jpeg Viewer crash out of the program and occasionally hard freeze my system when I try to print rasterized images, including grayscale. On the other hand, no problems printing when I startup from an external HD with OS 9, but there I have dial-up problems (Remote Access can't find the "controller," whatever that is; I can't find it, either). Rebooting with only Mac extensions + printer stuff doesn't help on 9.1., even with Mac Base only. Have reinstalled once (though not a clean install the second time [dread those; takes forever to get stuff back like I want]). Alps is out of the printer biz and making no new drivers. Any theories? Thanks.

John Mayer

mayer_ixnay_onna_pamsay_@usit.net
(remove underlines and stuff in between).
Never anthropomorphize computers; they hate that.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -5. The time now is 01:28 PM.
All contents of these forums © 1995-2013 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.7 © 2000-2013, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2