Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > let's list incompatibilities with 9.1

let's list incompatibilities with 9.1
Thread Tools
Senior User
Join Date: Oct 1999
Location: Austin, TX 78751
Status: Offline
Reply With Quote
Jan 11, 2001, 02:17 PM
 
How about FaxSTF 5.1.1?
     
kitten
Guest
Status:
Reply With Quote
Jan 11, 2001, 02:27 PM
 
Seem to be having trouble with Fly2K....after 9.1, crashes while inside user function screens.


Oy
     
Fresh-Faced Recruit
Join Date: Dec 1999
Status: Offline
Reply With Quote
Jan 11, 2001, 04:21 PM
 
Quickeys 4.0r1 freezes the startup. Don't know how 5 works.
     
Dedicated MacNNer
Join Date: Aug 1999
Location: Minneapolis, MN
Status: Offline
Reply With Quote
Jan 11, 2001, 04:40 PM
 
Suitcase 8 and 9
     
DJR
Guest
Status:
Reply With Quote
Jan 11, 2001, 04:59 PM
 
Virtual PC 4 - Not enough memory error, then Type-2. Same install works fine under 9.04.
     
Fresh-Faced Recruit
Join Date: Apr 2000
Location: Piedmont, CA
Status: Offline
Reply With Quote
Jan 11, 2001, 05:48 PM
 
Has to uninstall:
Had major problem trying to get SurfDoubler to work or to even connect on my DSL line with the usual TCP settings.
Also, while in 9.1 I tried by Palm Desktop and it wouldn't launch, but I was so frustrated at that point that I didn't look into it, so I don't know if it was something that I could have corrected with some work.
     
TheStrider
Guest
Status:
Reply With Quote
Jan 11, 2001, 05:48 PM
 
If anyone is still using it Ramdoubler 9 will cause out of memory messages from the Finder with no way out.
     
Mac Enthusiast
Join Date: Feb 2000
Location: Old Dominion University, Norfok, VA
Status: Offline
Reply With Quote
Jan 11, 2001, 06:30 PM
 
Having both my USB SuperDisk and ZipCD plugged in seem to hault the start-up process. Unplugging the SuperDrive continues the start-up though.

------------------
Think different.
--------------------
"I'm so afraid, the way I feel. Days when the rain and the sun are gone. Black as night. Agony's torn at my heart too long. So afraid, slip and I fall and I die..." - Lindsey Buckingham
iPond317 | ODU Apple Campus Rep
"Ten years ago down by the lake I sunk my sweet love down to her watery grave." - Hello Again | DMB

Old: Apple IIc, PowerMac 7200/90, iMac Bondi Blue 233, Titanium PowerBook G4 400 - New: MacBook 2.0, iPhone 8GB, AirPort Extreme Gb, iPod 30GB 5th Gen
     
Forum Regular
Join Date: Dec 2000
Status: Offline
Reply With Quote
Jan 12, 2001, 06:29 AM
 
re: 9.1 faxstf & suitcase 9

hmm, just launched faxstf and it froze, with an empty window. had to force quit it, then launched it again and it worked? haven't sent a fax yet though. Suitcase seems ok
what problems are you having with faxstf Le Flaneur? and does it make a difference if you launch it from apple menu items? what other apps were you running at the same time?

(i've always wanted to be a flaneur)
     
Senior User
Join Date: Jan 2001
Location: melbourne, australia
Status: Offline
Reply With Quote
Jan 12, 2001, 06:35 AM
 
what's a flaneur? i've only just learned what a besserwisser is and that was dangerous enough!

you guys are overloading my circuits.

posthumanus over.
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jan 12, 2001, 07:39 AM
 
Hehe, dangerous?
Add Microsoft Office Manager (not sure what version), and Mousware drivers earlier than 3.51 (I think) to the incompatibilities list...

Cipher13
     
Addicted to MacNN
Join Date: Oct 1999
Location: The Tollbooth Capital of the US
Status: Offline
Reply With Quote
Jan 12, 2001, 09:26 AM
 
DJR I've used VPC 4.0 in 9.1 and not had any problems with it. I've even had Mutiple OS running at the same time so I don't know if that would be on the incomatabilities list. can anyone else verify this info? How mych RAM do you have? I know 9.1 uses a bit more and VPC LOVES to use RAM as well. I usually allocate as much RAM as I can afford to VPC when using it.
"Evil is Powerless If the Good are Unafraid." -Ronald Reagan

Apple and Intel, the dawning of a NEW era.
     
Addicted to MacNN
Join Date: Oct 1999
Location: The Tollbooth Capital of the US
Status: Offline
Reply With Quote
Jan 12, 2001, 09:28 AM
 
Isn;t there a FaxSTF 6? Anyone try that with 9.1? I know snitch 2.6.5 doesn;t work there is an update coming for that though
"Evil is Powerless If the Good are Unafraid." -Ronald Reagan

Apple and Intel, the dawning of a NEW era.
     
Banned
Join Date: Dec 2000
Location: "Joisey" Home of the "Guido" and chicks with "Big Hair"
Status: Offline
Reply With Quote
Jan 12, 2001, 11:05 AM
 
It's been mentionned before I'm pretty sure. But since wer'e listing problems anyway here goes.

DiskWarrior DiskShield Extension is "nixxed" (Red "X" through extension) at start-up.

Also lost resolutions on my Retail ATI Rage Orion card.

Mike
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Chattanooga, TN
Status: Offline
Reply With Quote
Jan 12, 2001, 11:29 AM
 
ATM 4.6.1
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Online
Reply With Quote
Jan 12, 2001, 11:38 AM
 
Wired4DVD. Haven't seen it, but I've heard it several times on the 'net.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
Forum Regular
Join Date: Apr 2000
Location: Taipei, Taiwan
Status: Offline
Reply With Quote
Jan 12, 2001, 11:59 AM
 
it seems like NAV 6.0 is not working as well...
Past Love:
Apple II, Mac SI, PB Duo, Pismo, iMac G4, Digital Audio
iMac Rev.A 256MB OSX10.3
PB 17" Rev. C 1.5Ghz
Current:
MacBook 2.0Ghz 10.5.2
MacBook Pro 2.4Ghz 17" 10.5.2
     
Mac Elite
Join Date: Apr 2000
Location: Los Angeles, CA
Status: Offline
Reply With Quote
Jan 12, 2001, 12:06 PM
 
I have Norton Antivirus 6.0 and it works well on my Mac.

However, I am unable to run Ram Doubler 9. It keeps on telling me that it has been moved and that it needs a restart to be enabled. I've tried enabling/disabling it so many times and have yet been unsuccessful. I'm sticking to the current VM of the Mac OS for now.
     
Mac Enthusiast
Join Date: Apr 1999
Location: Paris, France
Status: Offline
Reply With Quote
Jan 12, 2001, 12:39 PM
 
Originally posted by posthumanus:
what's a flaneur? i've only just learned what a besserwisser is and that was dangerous enough!

you guys are overloading my circuits.

posthumanus over.
A flaneur is French for someone who leisurly takes their time to do something, - dawdling. I'm not quite sure why the original poster used this word.
     
Dedicated MacNNer
Join Date: Jun 2000
Status: Offline
Reply With Quote
Jan 12, 2001, 01:05 PM
 
So, tell me again, shy I SHOULD upgrade?

--Story

------------------
"The only consistant people I know are dead."

iMac DVSE 400/128/13
OS 9.0.4
Indeed, I tremble for my country when I reflect that God is just.

iMac Core2Duo 2.16GHz/3G RAM/250G HD OSX 10.6.6
Various Peripherals
     
Mac Enthusiast
Join Date: Oct 1999
Location: Boulder, CO
Status: Offline
Reply With Quote
Jan 12, 2001, 01:08 PM
 
I'm having troubles with Dreamweaver 3.01 (confirmed on 3.0 as well). Mainly display problems. They go away when I boot back into 9.0.4.

Details in this thread:
http://forums.macnn.com/cgi-bin/Foru...ML/002287.html
     
Dedicated MacNNer
Join Date: Mar 2000
Location: Colorado Springs, Colorado, USA
Status: Offline
Reply With Quote
Jan 12, 2001, 01:22 PM
 
ATM 4.6 workd fine for me, but just to add the 2001 Microsoft Office Manager is the one that has to be ditched before running Mac OS 9.1

------------------
Pax Christi,
-Nik!
In Christ,
Deacon Nikolai
http://nstanosheck.wordpress.com
     
Winston
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:25 PM
 
About Virtual PC 4 and 9.1

I'm about to try to nail down what the problem is for VPC 4, but from what I read elsewhere It seems to be a 3rd party extension conflict. If you set your extension set to 9.0 only it'll run fine. I suspect ATM or Suitcase, but we'll see...

As far as Suitcase goes, it's the Suitcase Menu Fonts Control Panel that is causing the Printer Not chosen error. If you remove the tilde from in front of its name, that'll alter its load order and fix that problem.

-- wbaccus1@uronramp.net
     
Addicted to MacNN
Join Date: Oct 1999
Location: The Tollbooth Capital of the US
Status: Offline
Reply With Quote
Jan 12, 2001, 01:27 PM
 
Originally posted by ginoledesma:
I have Norton Antivirus 6.0 and it works well on my Mac.

However, I am unable to run Ram Doubler 9. It keeps on telling me that it has been moved and that it needs a restart to be enabled. I've tried enabling/disabling it so many times and have yet been unsuccessful. I'm sticking to the current VM of the Mac OS for now.
Have you installed the newest version of Norton Antivirus? Also you might need to just re-install RamDoubler. not just disabling and reenabling the extension and control panel
"Evil is Powerless If the Good are Unafraid." -Ronald Reagan

Apple and Intel, the dawning of a NEW era.
     
JConnick
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:30 PM
 
I keep getting a wierd error with Outlook Express 5.02. It says: OE got an error! Can't continue <<event earsffdr>>.
But mail comes in ok.
Jack
     
brianpink
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:32 PM
 
i received confirmation that rewind 1.0.3 is incompatible with 9.1. damn. =(

i also seem to run into an occasional crash on _ADBReInit with my pro keyboard and mouse plugged in. but i'm still looking into that one....
     
MacMongrel
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:40 PM
 
After installing 9.1, I lost a level of video resolution using my VooDoo 3 card and the beta 12 drivers. I tried reinstalling the drivers, but no changes. Unfortunately, it was the rez I was using, now I'm stuck with 1024 x 768 on a 17" monitor, or higher running at 60Hz or less... yick.
     
chrisr
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:40 PM
 
Originally posted by Kon-El:
ATM 4.6 workd fine for me, but just to add the 2001 Microsoft Office Manager is the one that has to be ditched before running Mac OS 9.1

My Office Manager 2001 (v9.0) is working fine under OS 9.1.
     
Mac user
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:41 PM
 
Outlook Client 8.2.1 for the Mac, the infamous e-mail client for MS Exchange Server that has a very reduced functionality set as compared to the Win/tel version seems to be unable to print after OS 9.1 is installed. The error "can't find printer" is returned.
     
thevoidboy
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:50 PM
 
Huh...

My Dreamweaver 3.01, Outlook Express 5.02 and FaxSFT 5.1 work fine after installation. I had to reinstall my DSL drivers, because the OS put them somewhere they didn't want to be.

BTW - Nav 6.0 has problems running anyway IMO - it is a hawg of a program, slow, and cumbersome. That's not 9.1's fault.

     
tm909
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:50 PM
 
My g3 blue and white worked fine under 9.0.4 when I put it to sleep. Now when i goes to sleep will not wake up have to restart.
     
Winston
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:51 PM
 
Originally posted by Winston:
I'm about to try to nail down what the problem is for VPC 4, but from what I read elsewhere It seems to be a 3rd party extension conflict.
USB Overdrive was what was preventing VirtualPC 4.0 from running under OS 9.1.
     
Fresh-Faced Recruit
Join Date: Mar 1999
Location: Rochester, NY, USA
Status: Offline
Reply With Quote
Jan 12, 2001, 01:51 PM
 
My b/w G3 with 9.1 didn't like the upgrade. I don't have it narrowed down to a specific suspect, though. Stuff I'm running:

- Suitcase 8 (latest update)
- Spell Catcher 8 (latest update)
- DragThing 2.9
- ABF Series CMMs (latest revs as of Xmas)
- MouseWare (not sure which version I have right now, will check)
- and a few other things

I've also got a USB hub (Pertech) hooked up with a MacAlly iStick, Keyspan PDA adapter (driver 2.1), and a PhotoChute 3 for iMac camera card reader. I've got a Fujistu FireWire MO and the drivers that shipped with it.

A colleague at work had intense problems with the 9.1 update on his PM G4 Sawtooth/400, and I suggested he reset the motherboard with the CUDA switch. This has cleared things up for him, so far, after a full day of extensions troubleshooting (that didn't make any sense, as problems kept reappearing when extensions were off) that was fruitless.


------------------
Jeremy J. Reichman, aka "Jaharmi"
Jeremy J. Reichman, aka "Jaharmi"
     
bobkrez
Guest
Status:
Reply With Quote
Jan 12, 2001, 01:52 PM
 
To the post that said they "can't find Printer" from MS Outlook 8.2.1, It also happened with me and I'm using BETA Outlook 2001. All I had to do was re-Choose my printer and it was fine.
     
veloboldie
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:02 PM
 
Originally posted by posthumanus:
what's a flaneur? i've only just learned what a besserwisser is and that was dangerous enough!

you guys are overloading my circuits.

posthumanus over.
It's a French word for show off.
     
XavierL13
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:02 PM
 
The "Concise Oxford" Dictionary from the "Oxford Complete Reference" software. I have the dictionary part of this large reference package in my Apple Menu, and launching it produces:
"Internal XVT Error: 35525-2040182" Error, then quits...
     
G4Jedi
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:04 PM
 
VPC 4.0 - I had the same "not enough memory" error but only on my Powerbook.... works wonderfully on my G4...

     
the riddler
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:06 PM
 
Why are you printing your email? Whatever happened to the "paperless society"? About as likely as the paperless toilet I imagine...
     
Paul Chernoff
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:07 PM
 
ActionMenus 1.02 & 4th Dimension 6.56 (both 4th Dimension & 4D Client). Other 4D users have reported the same problem and Power On Software is investigating.

So it is possible that ActionMenus + MacOS 9.1 might also intefere with other applications.
     
Fresh-Faced Recruit
Join Date: May 2000
Status: Offline
Reply With Quote
Jan 12, 2001, 02:13 PM
 
My PowerBook G3 266 has been slow to load the Control Strip ever since I upgraded to Mac OS 9.0.4. Earlier alphas and betas did not have this problem, and I was hoping that 9.1 would fix this issue. Even with only Apple-branded extensions on, I still get to the Finder, have icons then appear, then wait for the Control Strip to load before I can click/open any windows.

Any ideas guys?

PS: As far as VPC 4 goes, Connectix recommends that you not increase the memory partition to the application itself as it now utilizes memory on an as needed basis.
     
chrisr
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:16 PM
 
Originally posted by Kon-El:
ATM 4.6 workd fine for me, but just to add the 2001 Microsoft Office Manager is the one that has to be ditched before running Mac OS 9.1

My Office Manager 2001 (v9.0) is working fine under OS 9.1.
     
elMac
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:18 PM
 
Got a message from SmartStuff that FoolProof (lab security software) is not 9.1 compatible yet, but they're working on a fix.
     
Dedicated MacNNer
Join Date: Aug 2000
Location: Salvador, BA - Brazil
Status: Offline
Reply With Quote
Jan 12, 2001, 02:19 PM
 
You know what?! No more update, I'll stay with 9.0.4!

------------------
Think Diferente!
Think Diferente!
     
Forum Regular
Join Date: Oct 1999
Location: New York, NY
Status: Offline
Reply With Quote
Jan 12, 2001, 02:20 PM
 
Palm Desktop 2.5 worked fine on my G4 with 9.1. Running without the Instant Palm Desktop extension.

-p
     
Mac user
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:22 PM
 
This turned out to be caused by ATM 4.5.2, after removing ATM printing returned. Next I'm trying an install of ATM 4.6x.

     
glensanford
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:35 PM
 
9.1 works just fine on my machine, except that finder "unexpectadly quits" every time I boot up. after that everything works fine.

weird.
     
Larry9
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:36 PM
 
Originally posted by ginoledesma:

However, I am unable to run Ram Doubler 9. It keeps on telling me that it has been moved and that it needs a restart to be enabled. I've tried enabling/disabling it so many times and have yet been unsuccessful. I'm sticking to the current VM of the Mac OS for now. [/B]
I got Ram Doubler 9 to work by reinstalling it. (Reinstalled version 2.0.2 from the original disk, then before restarting, used the Ram Doubler 9 updater.)

     
happy camper
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:37 PM
 
Canto Cumulus 5.x.x is broken under OS 9.1. Canto has not yet verified but it's reproduceable on multiple machines.
     
eyehop
Guest
Status:
Reply With Quote
Jan 12, 2001, 02:45 PM
 
Had to reinstall Photoshop/iR after the upgrade because they wouldn't launch (unexplained system errors.) Now they are fine. Photoshop's disk swap method (ick) for upgrade installs froze, requiring hard reboot. Had to copy the installer to the hard drive.

Dreamweaver3 is a little kooky: Text selection and color picking is problematic. BG images don't display correctly. Browser preview F-key shortcut was taken over by OS 9.1's new Keyboard control panel–had to disable hot function keys in the control panel.
     
Forum Regular
Join Date: Sep 2000
Location: Atlanta, GA USA
Status: Offline
Reply With Quote
Jan 12, 2001, 02:46 PM
 
I had a few memory problems, error msgs, etc, when I first installed 9.1.

I then reinstalled 9.0 (in a temporary partition), updated it to 9.1, then replaced my old system folder with the new one. Everything is running beautifully now.
---------------------------------------
Dominey Design
http://www.domineydesign.com/
     
 
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:58 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2