Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Can't install 8.0 on a Quadra 700!

Can't install 8.0 on a Quadra 700!
Thread Tools
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Aug 11, 2000, 04:12 PM
 
I just purchased a Quadra 700 Off ebay. IT has an '040, 20MB RAM, 500MBHD. It is supposed to be able to run system 8.1. But every time I open the OS 8 installer, off the original OS 9 CD, it says that program can't run on that computer. This doesn't make sense. The 700 has no 5.25" bay, so i am using the CD over a 10base network off my 7500. Still I have done this before with my powerbooks and it worked fine. I NEED 8.1 cause the whole reason I bought this Mac is to set it up as my Internet Gateway/Firewall. And you need 8.1 at elast to get a good connection to Mediaone. Someone please help me out!

------------------
I see dead people.
     
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Aug 11, 2000, 05:05 PM
 
Try here.

This is a cheat to allow 030 macs to run 8.1. But it may help you as well.

[This message has been edited by reader50 (edited 08-11-2000).]
     
The Wolfe
Guest
Status:
Reply With Quote
Aug 13, 2000, 04:38 AM
 
OS 8 and 8.1 are not suppost to be able to install over an ethernet network, although with all things, sometimes it may work. More than likely it won't work with your machines though.

2X CD-ROM drives are really cheap. They'll save you headache in the future - I love mine.

------------------
Eliott Wolfe
Winnetka, Calif
     
l008com  (op)
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Aug 13, 2000, 09:39 AM
 
Quadra 700 has no 5.25" floppy drive bays.
I got it to work though, just by starting off this floppy i had, so I guess the system on that computer was bad.

------------------
I see dead people.
     
Grizzled Veteran
Join Date: Sep 1999
Status: Offline
Reply With Quote
Aug 13, 2000, 10:20 AM
 
/bBut every time I open the OS 8 installer, off the original OS 9 CD, it says that program can't run on that computer. /b/

     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:36 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2