Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Cannot Print using OS 9.1

Cannot Print using OS 9.1
Thread Tools
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Chattanooga, TN
Status: Offline
Reply With Quote
Jan 12, 2001, 11:48 AM
 
Well I've tried about everything I can think of to try and print. I have tried on (3) machines all using OS 9.1. Powerbook (Firewire), Power Mac G4, and iBook (indigo). Every time I try to print I get the same error saying that the computer is unable to open the printer. It doesn't matter which printer I select, I still get the same error when I choose either Page Setup or Print within ANY application (i.e. Photoshop, Quark, Finder). All of the computers and printers are on a NT LAN. All three computers are using Suitcase 9.0.1 and ATM 4.6.1. I tried to print with Suitcase MenuFonts both Disabled and Enabled and continued to receive the same error. The only way that I have been able to successfully print is to disable my ATM Control Panel which results in my Postscript Screen Fonts to look rough therefore being difficult to place properly. Does anyone have any other suggestions.
     
Forum Regular
Join Date: Dec 2000
Status: Offline
Reply With Quote
Jan 14, 2001, 03:44 PM
 
I'm afraid I have no suggestions, but I have also been unable to print (since 9.1 upgrade) from my g4 using my epson printer, from any application. I get a message saying make sure a printer has been selected from the chooser, after doing so the same message re-appears.

anyone else?
     
Grizzled Veteran
Join Date: Sep 1999
Status: Offline
Reply With Quote
Jan 14, 2001, 04:05 PM
 
Try the USB DDK 1.4.7f2 - there's a link for it on VersionTracker.

- Greg
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Chicago
Status: Offline
Reply With Quote
Jan 14, 2001, 05:55 PM
 
I'm having the same problem with a LexMark Z32. Exact same error messages. The printer will print a test page, so I know it's working. I haven't tried disabling ATM as suggested, but I'll see what happens.

Altoids

[This message has been edited by altoids (edited 01-14-2001).]
Altoids
     
Forum Regular
Join Date: Dec 2000
Status: Offline
Reply With Quote
Jan 14, 2001, 06:36 PM
 
after a fair bit of research at apples 9.1 discussions I have got my printing back. I did a couple of things and I'm not sure which did the trick, anyway;
1. downloaded and upgraded atm 4.61
2. put a space after the tilde character of menu fonts to change the load order (~ Suitcase 9 MenuFonts™ instead of ~Suitcase 9 MenuFonts™)
- restarted

I am unable to turn background printing off however from within the chooser, don't know if this is related.
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Chicago
Status: Offline
Reply With Quote
Jan 14, 2001, 06:58 PM
 
After searching another thread I found that disabling Suitcase 9 Menufonts will work (thanks Camali), however, I use it often and need it fully operational. I'll try your solution.

You guys are best!
Altoids
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Toronto, Ontario, Canada
Status: Offline
Reply With Quote
Jan 14, 2001, 09:03 PM
 
I am having the same problem exactly. Can anyone help us. I was able to print using my Epson printer at first after installing 9.1, but now I just get the message that it isn't selected in the chooser and it is. HELP

Originally posted by nemo:
I'm afraid I have no suggestions, but I have also been unable to print (since 9.1 upgrade) from my g4 using my epson printer, from any application. I get a message saying make sure a printer has been selected from the chooser, after doing so the same message re-appears.

anyone else?
iMac 333mhz
160 RAM
     
Forum Regular
Join Date: Nov 1999
Location: Kapaau, Hi. USA
Status: Offline
Reply With Quote
Jan 15, 2001, 02:47 AM
 
Originally posted by Gregory:
Try the USB DDK 1.4.7f2 - there's a link for it on VersionTracker.

- Greg
Greg- I did a search on Version Tracker, and came up empty. Can you give me any other information? Thanks, Ken
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Chicago
Status: Offline
Reply With Quote
Jan 15, 2001, 03:31 AM
 
Nemo's solution works! Thanks dude! I guess if you're having problems and you have Suitcase installed in your sytstem, definately read his post.

Thanks again!

Altoids
     
Fresh-Faced Recruit
Join Date: Jan 2001
Status: Offline
Reply With Quote
Jan 15, 2001, 03:54 AM
 
I was unable to print until I changed the setting in the HP 4.1 driver to print in foreground and now it seems to work in all the apps I've tried (Graphic Converter, M$O 2001 (Word and Excel), Quicken Deluxe 2K, WordPerfect 3.5e and even Color-it 2.3...) Praise be to whomever!! Now if I could figure out why my forum user profile seems dead I could sleep easy. Until today I was Jake_Ahz... now it seems I''ve lost my dash...
Regards
Jake
IMAC DVSE 400
128MB
OS 9.1
No ATM
No Menu Fonts
Np Suitcase

Originally posted by altoids:
Nemo's solution works! Thanks dude! I guess if you're having problems and you have Suitcase installed in your sytstem, definately read his post.
Thanks again!


[This message has been edited by Jake Ahz (edited 01-15-2001).]
     
Grizzled Veteran
Join Date: Sep 1999
Status: Offline
Reply With Quote
Jan 15, 2001, 11:18 AM
 
Apple Mac OS USB DDK  -  1.4.7f2
http://www.versiontracker.com/redir....f2.img.sea.hqx

I dislike intensely the way that version tracker now insists on using a redirect url rather than the direct link.

When you hover over a url it shows the real url, but that isn't what gets copied. I can do a screen capture command shift 4 to capture and then use it.

Which is why I didn't just give the url to begin with. It was listed on Jan. 12th.

Gregory
     
Mac Dude
Guest
Status:
Reply With Quote
Jan 15, 2001, 01:42 PM
 
Here's the Mac OS 9.1printing fix:
1. Make "Suitcase Menu Fonts" control panel load before "ATM" control panel by adding a space after the tilde in it's name.
2. Make sure "ATM" control panel loads last.
     
razorfish@uk2.net
Guest
Status:
Reply With Quote
Jan 15, 2001, 02:48 PM
 
I upgraded to 9.1 and was unable to print from my trusty Laserwriter PS300.
I found that when I checked for conflicting files with Conflict Catcher 8.0.7, the LS 300 extension showed as a DAMAGED RESOURCE....I repaired it using REPAIR FILES (NOT Folders) and it works fine.
     
Lunchbox
Guest
Status:
Reply With Quote
Jan 15, 2001, 05:01 PM
 
I got 9.1 to find and remember my USB printer by enabling USB Printer sharing and restarting TWICE.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:05 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2