Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > freezing on startup and in Remote Access

freezing on startup and in Remote Access
Thread Tools
Fresh-Faced Recruit
Join Date: Jan 2002
Status: Offline
Reply With Quote
Jan 16, 2002, 12:58 PM
 
Hi,

I have a dual G4, running 9.2.2 and just this past week it started freezing on startup and I would sometimes get just desktop icons with no labels. So I zapped the PRAM, and rebuilt the desktop. Then I reapplied the 9.2.2 update.

Now it seems to start reliably again but has started freezing while I'm online. its running 9.2.2 and has an internal modem. It may freeze immediately, or after some time. I'm running Bettertelnet, or legendweaver ppc, or IE. There is no error message. It just locks up and I have to reboot, can't even force quit.

Any suggestions would be appreciated. These applications have worked fine for the last 4 months, and I haven't installed anything new.

Best,

Susan Gross
sjgavula@umich.edu
     
Mac Enthusiast
Join Date: May 2000
Location: USA
Status: Offline
Reply With Quote
Jan 19, 2002, 05:57 PM
 
Hi Susan, can't answer your question but would suggest if you don't get a response here to post your question in the Power Mac section which gets much more traffic.

Just an idea.

rhino_g3
     
Mac Enthusiast
Join Date: May 2001
Status: Offline
Reply With Quote
Jan 24, 2002, 05:58 PM
 
Sounds like an extensions problems. Thats really the most common reason for freezes in os9 in general. Have you installed any new extensions for applications, devices, etc recently? Digital camera drivers are the most typical devices to interfere with internet exts, if that helps, but it could really be anything.
Mac Pro 8x2.8 | Macbook 2.13 | Saab Trionic 7 (thats right, runs on a 68k!)
     
Grizzled Veteran
Join Date: Oct 1999
Location: Minneapolis
Status: Offline
Reply With Quote
Jan 24, 2002, 10:04 PM
 
Is this machine overclocked at all?
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:53 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2