Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS 9 is allways trying to dial up my ISP

OS 9 is allways trying to dial up my ISP
Thread Tools
Fresh-Faced Recruit
Join Date: Sep 2000
Location: Bremerton, WA, US
Status: Offline
Reply With Quote
Sep 6, 2000, 12:09 PM
I (used) to consider myself fairly knowlegable about Mac stuff and A few months ago I finally got a new Imac. Instead of retireing my old 7100 I got an Ethernet crossover cable and hooked them up together via Appletalk. Everything was fine for a while but lately I've been having problems. About every 15 minuites my Imac dials up my ISP and trys to get online. This only happens if I'm not allready logged on and if I'm not doing anything to intense. IE If I'm useing the word processor if happens if I'm playing a game it does not. This is begining to drive me crazy. Turning off Appletalk and Filesharing did not fix the problem. Any Ideas? I am using Multiple Users and OS 9 on the machine which is a Grape Imac 400 with 192MB of Ram. I need to figure this out before my wife gets to frusterated and starts using the PC thats been slowly gathering dust next to it instead.

Thanks for your help

I haven't lost my mind, it's backed up on tape somewhere.
I haven't lost my mind, it's backed up on tape somewhere.
Dedicated MacNNer
Join Date: May 2000
Location: Chattanooga, TN
Status: Offline
Reply With Quote
Sep 6, 2000, 08:21 PM
1. Make sure you're logged in as the owner.
2. Open the TCP/IP Control Panel. Choose User Mode from the Edit menu. Select Advanced and click OK. Now click the Options button in the control panel. Make sure "Load only when needed" is checked.
3. If it was already checked, then something in the background is trying to connect. Open the Date & Time control panel and make sure Use a Network Time Server is unchecked.
4. If none of this works, take a look at any Extensions or Startup Items that may be accessing the internet. Try disabling them one at a time and restart.
If it still doesn't work, we'll keep trying.
Good luck,
Forum Regular
Join Date: Jun 1999
Location: White Plains, NY, USA
Status: Offline
Reply With Quote
Sep 6, 2000, 08:53 PM
Any chance that a program is running that wants an internet connection? File sharing, web sharing, a mail, time or weather program that periodically tries to update itself? Try opening the Remote Access control panel under Setup and pressing the Options button. Select the Protocol tab (PPP). If Connect automatically when starting TCP/IP applications is checked, uncheck it. Go to the TCP/IP control panel in advanced mode and press the Options button there. Make sure that Load only when needed is checked. If still no luck, try turning off all non-OS extensions (OS x.xx All). If that works, search for an extension conflict. If it does not work, I do not know. Good luck.
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 11:39 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2