Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > IE fails

IE fails
Thread Tools
Forum Regular
Join Date: Aug 2000
Location: Madrid/Spain
Status: Offline
Reply With Quote
Feb 5, 2002, 01:33 AM
 
Hi, is anybody having continous Knocks out from Internet with Explorer5?
That is my problem whenever I am surfing through the web my computer gets blocked and I have to reset it. I am afraid it has to do with IE5, but before changing anything I wanted to be sure , that is why I am asking.
Thank you
-Mac G4 867, 240Gb HD, +1gb Ram . OS9.2.2 and OS X 10,2,8
-iPod 10 Gb
-PB 12'' 1Ghz 768 RAM + AirPort Extreme OS X 10.2.8
     
Junior Member
Join Date: Jul 2000
Location: Out West where everyone carries a Gun
Status: Offline
Reply With Quote
Feb 5, 2002, 04:15 AM
 
Welcome to MacNN
Some web sites bar Mac's. If you can give me some URL's I'll
go see what happens. I use IE"Mac 5.1 and some sites won't
let me in.
G4 Quicksilver 2002 800Mhz CD-RW Zip 250 15 inch LCD Apple Studio Display HPdeskjet 940c OS X 10.3.2
     
ligux  (op)
Forum Regular
Join Date: Aug 2000
Location: Madrid/Spain
Status: Offline
Reply With Quote
Feb 5, 2002, 06:49 AM
 
5.1 and having problems. MMHhhhh I think in that case that is not worth upgrading. Thank you for the info.
-Mac G4 867, 240Gb HD, +1gb Ram . OS9.2.2 and OS X 10,2,8
-iPod 10 Gb
-PB 12'' 1Ghz 768 RAM + AirPort Extreme OS X 10.2.8
     
Addicted to MacNN
Join Date: Feb 2002
Location: NJ, USA
Status: Offline
Reply With Quote
Feb 5, 2002, 07:29 AM
 
Just an FYI: I recently reset my TiBook. For the next 6 hours, I could not login successfully on numeros sites in Internet Explorer (os 10.1). Classic IE gave me no problems. Fortunately, my Ti / IE problem seemed to have resumed normal operation.

I'll have no idea how or why this happened.
     
Addicted to MacNN
Join Date: Feb 2002
Location: NJ, USA
Status: Offline
Reply With Quote
Feb 5, 2002, 07:31 AM
 
More specifically, it was an inability to authenticate as an authorized user.

     
ligux  (op)
Forum Regular
Join Date: Aug 2000
Location: Madrid/Spain
Status: Offline
Reply With Quote
Feb 6, 2002, 07:16 AM
 
Just start to think what is the problem.
It is as simple as it is a Microsoft software, and it has hardly nothing to do with Mac.
Keeps k.O me from the web.
-Mac G4 867, 240Gb HD, +1gb Ram . OS9.2.2 and OS X 10,2,8
-iPod 10 Gb
-PB 12'' 1Ghz 768 RAM + AirPort Extreme OS X 10.2.8
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:25 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2