Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Extensions Message after booting up

Extensions Message after booting up
Thread Tools
Forum Regular
Join Date: Sep 1999
Location: Patterson, NY USA
Status: Offline
Reply With Quote
Feb 12, 2002, 05:32 PM
 
After booting up, I get a message telling me that a certain system extension belongs in the extensions folder. Happens every time I boot up. I also get a message that tells me the system can't find certain ATM fonts.
Any ideas?
     
Forum Regular
Join Date: Sep 1999
Location: Patterson, NY USA
Status: Offline
Reply With Quote
Feb 12, 2002, 06:17 PM
 
Sorry, it tells me ATM was not able to activate one or more OpenType fonts in my Fonts folder because of an error.
Blue G4 tower....OS 9.1.....256MB ram
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Feb 12, 2002, 10:22 PM
 
Gah. ATM. Kill it. Kill it now. Causes nothing but problems.

I haven't heard of this problem for ages...

Just dump the ATM extension/control panel
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:08 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2