Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS 9.2.1 and ARA

OS 9.2.1 and ARA
Thread Tools
Forum Regular
Join Date: Oct 1999
Location: Tel Aviv, Israel
Status: Offline
Reply With Quote
Aug 23, 2001, 11:33 PM
 
Hello,
I am on dial-up connection.
I have upgraded, and since then, each ten minutes the ARA starts to connect to the internet, with out being asked for.
What should be done to fix it?
Thanks
     
Forum Regular
Join Date: Nov 1999
Location: Kapaau, Hi. USA
Status: Offline
Reply With Quote
Aug 24, 2001, 02:45 AM
 
you might try opening the ARA control panel, click on 'options', click on 'protocol', and uncheck the 'connect automatically when starting TCP/IP applications' check box. worth a try... regards, ken
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:00 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2