Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > What the heck are these?

What the heck are these?
Thread Tools
Addicted to MacNN
Join Date: Jan 2001
Location: The Sar Chasm
Status: Offline
Reply With Quote
Aug 25, 2001, 11:48 PM
 
Three new "things" show up under the "System Folder" heading in the Extensions Manager after installing 9.2.1.

1. Classic Support UI (this one seems kind-of obvious)

2. ProxyApp (package-MacOS 9.2.1 Extras 1.2)

3. SysErrs.err (package- ETO#20)

I'm not runnng OS X yet. do I have any need for them in 9? and what are they? 2 and 3 both have "no additional information available."

Just curious,
CV

When a true genius appears in the world you may know him by this sign, that the dunces are all in confederacy against him. -- Jonathan Swift.
     
Forum Regular
Join Date: Feb 2001
Status: Offline
Reply With Quote
Aug 26, 2001, 12:32 AM
 
You don't need numbers 1 and 2. Number 3 I have never heard of. Also, I want to know what SDAP Authoring Support is, and what SDAP stands for.

(76)
     
Mac Elite
Join Date: Mar 2000
Location: Reading, PA, USA
Status: Offline
Reply With Quote
Aug 26, 2001, 12:36 AM
 
The ProxyApp and the Classic Support UI (and there should also be a Classic and Classic Support file in your System Folder) are all necessary for running classic in X. If you don't have X, you don't need them.

The SysErr.err file is something that CodeWarrior installs. If you have CodeWarrior, it should be in the CodeWarrior folder. If you don't hvae CodeWarrior, it beats me how the little bugger got on your drive
And that's true too.--Shakespeare, King Lear
     
chris v  (op)
Addicted to MacNN
Join Date: Jan 2001
Location: The Sar Chasm
Status: Offline
Reply With Quote
Aug 26, 2001, 10:53 AM
 
Originally posted by yoyo52:
<STRONG>The ProxyApp and the Classic Support UI (and there should also be a Classic and Classic Support file in your System Folder) are all necessary for running classic in X. If you don't have X, you don't need them.

The SysErr.err file is something that CodeWarrior installs. If you have CodeWarrior, it should be in the CodeWarrior folder. If you don't hvae CodeWarrior, it beats me how the little bugger got on your drive </STRONG>
I haven't writen a single line of code since my roomate came home with an Atari 400 back in '83. I'm curious about how that got there, too. BBEdit lite? ( I downloaded it to check it out for wordprocessing last week)

Seems there's an awful lot of extensions with 9.2.1 that have no descriptions in the Extensions Mgr.

Is Extension Overload updated for 9.2 yet?

CV

When a true genius appears in the world you may know him by this sign, that the dunces are all in confederacy against him. -- Jonathan Swift.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:31 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2