Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Disable Keychains?

Disable Keychains?
Thread Tools
Reply With Quote
Dec 3, 1999, 06:56 PM
I installed OS9 (upgrade from 8.6) and updated Eudora Pro last week sometime. For the most part, I love it, but since I'm on a home computer with no security threat, and I don't do much with passwords and whatnot, I got tired of the keychains real quick. So I tried to disable them. First I just deleted the preferences and disabled the control panels and extensions. This resulted in a nasty freeze with Eudora. After a bit of going around and around trying to recreate and then disable them the way Mac Help suggests - and a dozen (at least) freezes, some in Eudora, some just with startup - I finally did a clean install of OS9.

No more freezes, but the problem is that I don't want a keychain. Every time I check my email (and I use four accounts, so that's four passwords per check), Eudora keeps asking if I want to create a keychain, even tho' the "remember password" option is set. I suspect this is a result of the Eudora update, so I could probably just go back to the previous version, but is there a way to just disable the keychain completely? I don't even have one created, and I believe all the INITs are in the disabled folders, but Eudora keeps buggin' me about it, and I suspect as more applications get updated, more of them will want to use them.

This isn't a major concern, since I may just give in and use the keychain startup access freeware that was posted elsewhere, but just curious.

Oh, and I also want to serve a warning to be very very careful before toying around with keychain preferences, even if you follow Mac Help.

J. Alan Vanderford-Pfaff
Projectenny's at P7A77, Inc.
Reply With Quote
Dec 4, 1999, 03:05 PM
I too had problems with Eudora and the Keychain, except mine was getting the two to work together.

Here's a solution that I found that will help you disable the keychain in Eudora:

1) Type this line into a new message window in Eudora:


2) Double click on the text. A window should pop up asking you if you want to use Keychain.

3) Enter the desired value ('n' in your case).

4)Restart Eudora and enjoy!

I hope this helps.

--Joe Khalil
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 06:12 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2