Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Finder unexpectantly quit problem

Finder unexpectantly quit problem
Thread Tools
Senior User
Join Date: Jan 2001
Status: Offline
Reply With Quote
Aug 28, 2001, 05:54 PM
 
Dear all,

About every second time upon booting up my finder unexpectantly quits. I had thought that this was due to a recent addition of a M$ intellieye mouse. However, I have switched off the M$ extensions and the finder still quits. I have two questions......

1. Can any one help me with this? I'd really appreciated it. I'm at my wits end and I don't have much hair left. I've tried to copy the OS ROM and Finder from the original software reinstall CD but it does n't help.

2. What is exactly going on when the finder quits? What does it mean?

I would be very grateful for any help. I'm running OS 9.04 that came with my Pismo.

By the way, if it is anyway connected, I used to get my Pismo having problems not finding the HD in the first month after I bought it. I used the 90 day help/ support and Apple taught me the trick about copying the Finder and ROM. Do you think I should contact them again and try and get them to help????? May be it's the same rooted problem.

Many thanks,

DNA man
     
Fresh-Faced Recruit
Join Date: Mar 2001
Location: Sydney, NSW, Australia
Status: Offline
Reply With Quote
Aug 28, 2001, 07:42 PM
 
I used to have a similar problem (Pismo also) and I found a little trick somewhere on this forum.

Delete the Finder Preferences file (from Prefrences Folder) and restart. It seemed to work for me and whenever I have Finder crashes I always do this and it generally fixes thnigs.

Worth a try. I would also upgrade to at least OS 9.1.
     
DNA man  (op)
Senior User
Join Date: Jan 2001
Status: Offline
Reply With Quote
Aug 29, 2001, 03:09 AM
 
Thanks Andrew,

I will try it and let you know.

DNA man
     
DNA man  (op)
Senior User
Join Date: Jan 2001
Status: Offline
Reply With Quote
Aug 29, 2001, 04:26 AM
 
Unfortunately, trashing the Finder preferences didn't work

Any other suggestion?

DNA man
     
Senior User
Join Date: Mar 2001
Location: Hong Kong
Status: Offline
Reply With Quote
Aug 29, 2001, 04:38 AM
 
Are you running Mac Portrait?
n+N

Got Vurt? Jeff Noon
     
Dedicated MacNNer
Join Date: Feb 2001
Location: a mile high, strapped to an oxygen tank
Status: Offline
Reply With Quote
Aug 29, 2001, 06:14 AM
 
One option is to boot off your OS9 cd, delete the finder from your system folder, and perform a minimal installation from the setup so it restores the finder and reboot. This solved the peoblem for a friend of mine whose iMac would do the same thing.

Please note that you may need to reinstall any applications that alter the finder in any way.
iMac therefor iAm
     
Mac Enthusiast
Join Date: Oct 2000
Location: Vancouver BC Canada eh!
Status: Offline
Reply With Quote
Aug 30, 2001, 03:01 AM
 
You should probably run a utility like Nortons possibly Disk first aid will do. Maybe you have a damaged resource fork in a different file. I had a similar problem. Norton told me which file was damaged.
later
Later
Chuck
     
DNA man  (op)
Senior User
Join Date: Jan 2001
Status: Offline
Reply With Quote
Aug 30, 2001, 06:12 PM
 
Thanks for the comments. I ended up re-installing OS 9.04 and have left the software drivers out for the M$ intellimouse. So far so good...no problems now...hopefully it will stay that way. Bummer about not being able to use the mouse now. Thinking about getting a Pro mouse. Anyone had any problems with the Pro mouse and Mac OS/ Pismo?

DNA man
     
Fresh-Faced Recruit
Join Date: Mar 2001
Location: Sydney, NSW, Australia
Status: Offline
Reply With Quote
Aug 30, 2001, 06:45 PM
 
Hi again.

Pismo 400 / OS 9.1 / Apple Pro Mouse works perfectly everytime... I would like a scrolly wheel though!!!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -5. The time now is 02:24 AM.
All contents of these forums © 1995-2013 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.7 © 2000-2013, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2