Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Mac OS 9 & Appleshare IP

Mac OS 9 & Appleshare IP
Thread Tools
keithosu
Guest
Status:
Reply With Quote
Dec 20, 1999, 11:37 PM
 
I'm using ASIP 6.3, Mac OS 9 and I have Multiple users turned ON.

I set ASIP to autostart services at startup. ASIP will never autostart services. I've tried with both Multiple User ON and OFF. Is anyone else having problems?

I have to manually turn back on services after a restart.



[This message has been edited by keithosu (edited 12-20-1999).]
     
Mac Enthusiast
Join Date: Oct 1999
Location: San Diego, CA, USA
Status: Offline
Reply With Quote
Dec 22, 1999, 10:48 PM
 
Multiple users doesn't work with ASIP 6.3. There is an update for ASIP that will allow autostart to work. Go to Apple's website to download the update.

While there, subscribe to the AppleShareIP mailing list. It is an invaluable resource to AppleShareIP administrators such as myself.

drewman
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:04 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2