Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Multiple users is so sloooow!

Multiple users is so sloooow!
Thread Tools
AJ
Dedicated MacNNer
Join Date: Oct 1999
Location: UK
Status: Offline
Reply With Quote
Dec 23, 1999, 06:41 PM
 
There are three users in our family, but after setting up multiple users, the revC iMac (96mb) has become sooooo sloooow! I mean 1.5s for a menu to respond! That is appalling. I turned it off...what the hell could be going on here!

Roll on MacOS X! I should be quicker...hoprfully...

Merry Christmas
AliJ
     
Fresh-Faced Recruit
Join Date: Jan 1999
Status: Offline
Reply With Quote
Dec 24, 1999, 12:07 AM
 
This sounds like a memory problem. Specifically cache settings. Go to the memory control panel and hit set to default, then restart.
Also, try zapping the PRAM (although I'm not sure how to do that on an iMac, look in the manual).
Hopefully, this will help.
     
AJ  (op)
Dedicated MacNNer
Join Date: Oct 1999
Location: UK
Status: Offline
Reply With Quote
Dec 24, 1999, 02:50 PM
 
macman...thanks for that, however, I have tried both of those!

AliJ
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:29 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2