Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS 9.1 -> CDROM Toolkit 4.0.1 -> doesn't load driver

OS 9.1 -> CDROM Toolkit 4.0.1 -> doesn't load driver
Thread Tools
Fresh-Faced Recruit
Join Date: Jan 2001
Status: Offline
Reply With Quote
Jan 13, 2001, 02:07 PM
 
After upgrading to 9.1, I discovered that CDROM Toolkit 4.0.1 does not mount a CD-ROM drive for which you have an FWB "drive personality" extension in your system folder--It shows up in the Toolkit list, but won't load a driver when you attempt to do so....bummer ..it is a Toshiba CD-ROM drive...
     
madsenj
Guest
Status:
Reply With Quote
Jan 16, 2001, 04:37 PM
 
i have the same problem, but my drive is a teac. I am running os 9.1 with cd toolkit 4.01
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:22 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2