Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Software Updaters

Software Updaters
Thread Tools
Fresh-Faced Recruit
Join Date: May 2000
Location: Toronto, ON Canada
Status: Offline
Reply With Quote
Jan 13, 2001, 03:22 PM
 
One more time!!! 8^)

I have attempted to install a number of updaters under OS 9.1 (ie. Apple DVD Player 2.2, OpenGL 1.2.1, Java 2.2.3 etc...) all of which report an error back saying something to the affect of "You need OS 9.0.1 or higher to install this software". Uhmm... The last time I checked, I was running OS 9.1!!! I have come to the foregone conclusion that OS 9.1 should not have been released. Why hasn't Apple worked more closely with software developers to insure that their software doesn't break under a new version of the OS? And why is OS 9.1 so radically different under the hood? Just ranting... 8^)

Goggles
     
Grizzled Veteran
Join Date: Mar 2000
Location: Massachusetts, USA
Status: Offline
Reply With Quote
Jan 13, 2001, 06:17 PM
 
I have had no problems installing the updates you mentioned under OS 9.1.
     
Senior User
Join Date: Oct 2000
Location: oakland, ca usa
Status: Offline
Reply With Quote
Jan 13, 2001, 10:18 PM
 
my clean 9.1 [from dev GM] includes DVD Player 2.3 and MRJ 2.2.3, obviating the need for those manual installs, but perhaps they are not in the downloadable updater.

still, that's odd. did you try a clean 9.0.4-9.1 install? i was able to install GL 1.2.1 and other updates on my dual 500 radeon. does profiler show the proper os id? maybe it's lost a bit of its mind. maybe some app threw in a 1998 ObjectSupportLib or such nonsense.

do the installs work with extensions off?

------------------
phred lender
--
unfettered by rhythm
http://www.stuped.com
     
Dedicated MacNNer
Join Date: Jan 2001
Location: Pullman, WA USA
Status: Offline
Reply With Quote
Jan 14, 2001, 02:12 AM
 
I haven't had any problems with other updaters while under OS 9.1. Have you tried installing with the 9.1 minimum extension set in the extension manager? Are you running the final release of 9.1 and not a beta? What kind of machine are you running it on?
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:21 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2