Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Missing Icons

Missing Icons
Thread Tools
JayL
Guest
Status:
Reply With Quote
Sep 11, 2000, 07:05 PM
 
I have just returned from vacation to find that my monitor upon booting up shows only the blue background with no icons. I have an iMac DV SE. What do I do to correct this problem. What do you suppose might have caused it. I recently installed airport but it worked after that.
     
Dedicated MacNNer
Join Date: Mar 2000
Location: Colorado Springs, Colorado, USA
Status: Offline
Reply With Quote
Sep 11, 2000, 07:48 PM
 
I'd try rebuilding the desktop, restart and hold down Command and option. Otherwise I have no idea.

------------------
Pax Christi,
-Nik!
In Christ,
Deacon Nikolai
http://nstanosheck.wordpress.com
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Sep 11, 2000, 09:18 PM
 
Rather than restarting and holding Command and Option, use something like TechTool 1.21 (freeware). Get it from www.versiontracker.com

Or, force quit Finder then hold Command-Option. As long as the keys are down then Finder loads...

Cipher13
     
Moderator
Join Date: Jun 2000
Status: Offline
Reply With Quote
Sep 13, 2000, 09:05 AM
 
Transferring to Mac OS forum...
     
WDL
Mac Enthusiast
Join Date: Jul 2000
Location: Kitchener ON Canada
Status: Offline
Reply With Quote
Sep 13, 2000, 09:50 AM
 
This may be far out, but crazier things have happened................!

Is it possible your Show Desktop when in Background became unchecked in your General Control Panel?

WDL
     
Mac Elite
Join Date: Nov 1999
Location: Milwaukee
Status: Offline
Reply With Quote
Sep 13, 2000, 02:37 PM
 
WDL, you might be on to something. That exact thing happened to me recently. No one changed that setting manually, yet, it had been changed. Must be gremlins, or RATS.

Ya gotta applaud those bunnies for sacrificing their hearing just so some guy in Yonkers can have better TV reception.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:03 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2