Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > TCP/IP and Network Time Server

TCP/IP and Network Time Server
Thread Tools
Dedicated MacNNer
Join Date: Jun 2000
Status: Offline
Reply With Quote
Sep 19, 2000, 01:52 AM
 
After a clean install of OS 9 and an update to 9.0.4 I can't set the time on my machine to a network time server--I am told that I should check to see that TCP/IP is set-up correctly...both of the TCP/IP condfigurations I have set-up work fine with the ISPs I use...

Any thoughts?

Thanks
Indeed, I tremble for my country when I reflect that God is just.

iMac Core2Duo 2.16GHz/3G RAM/250G HD OSX 10.6.6
Various Peripherals
     
Anonymous Coward
Guest
Status:
Reply With Quote
Sep 19, 2000, 02:03 PM
 
Are you using an AirPort network? NTP and X (as in X-Window) do not get passed through an AirPort.
     
Junior Member
Join Date: Feb 2000
Status: Offline
Reply With Quote
Sep 20, 2000, 10:04 AM
 
Originally posted by Storyboy:
After a clean install of OS 9 and an update to 9.0.4 I can't set the time on my machine to a network time server--I am told that I should check to see that TCP/IP is set-up correctly...both of the TCP/IP condfigurations I have set-up work fine with the ISPs I use...

Any thoughts?

....
You access the network time server just fine at home, but can't do it at work? If that is the case, then I have been having the same problem. Actually, my computer at work will, on occasion, access the time server.

Our network at work is controlled by WinNT and MIS people who are obsessed with security. My computer at home is connected to a cable modem. Both are set up using DHCP. I suspect that the problem lies in the security measures installed on my firm's network.

[This message has been edited by MacScientist (edited 09-20-2000).]
     
Fresh-Faced Recruit
Join Date: Oct 2000
Location: UK
Status: Offline
Reply With Quote
Dec 21, 2000, 06:37 PM
 
I'd got fed up with the Network Time Server option not working, and disabled the Time Synchroniser extension. After reading this thread, I tried something: my normal internet dial-up is using Surf Doubler but when I switched to direct dial-up using Remote Access, it worked straight off! I guess this reinforces the DHCP theory.
     
Grizzled Veteran
Join Date: Mar 2000
Location: Massachusetts, USA
Status: Offline
Reply With Quote
Dec 21, 2000, 07:34 PM
 
Everyone is going to have a different experience here. It all depends on what each persons ISP/Work LAN/Cable Company allows to pass through their routers. If they do not allow NTP packets to pass, or have flaky router banks that are configured improperly you might get intermitent functionality with Network Time Sync.
     
Fresh-Faced Recruit
Join Date: Oct 2000
Location: UK
Status: Offline
Reply With Quote
Dec 21, 2000, 09:08 PM
 
"...what each persons ISP/Work LAN/Cable Company allows to pass through..."

Doesn't apply here - same ISP, same phone company, same dial-up phone number, machine at home (G4) with internal modem connected directly to the phone line. The only difference is if I use SurfDoubler I can't get time sync; if I use Remote Access I can. No amount of changing settings in SD will change this...
     
Grizzled Veteran
Join Date: Mar 2000
Location: Massachusetts, USA
Status: Offline
Reply With Quote
Dec 22, 2000, 12:16 AM
 
NicB:

Exactly. SurfDoubler is a type of software router. (highly basterdized version of one but one none the less) And it is most likely not allowing NTP traffic through. NTP is a protocol just like HTTP and FTP...ny suggestion in this case is either research it on the SurfDoubler site or in their documentation or email/call their support team.
     
Fresh-Faced Recruit
Join Date: Oct 2000
Location: UK
Status: Offline
Reply With Quote
Dec 22, 2000, 06:41 AM
 
spicyjeff:

Thanks for the insight! I'd considered that the piece I quoted was the critical part; instead I should have focussed on "..pass through their routers." I will investigate and post if I'm successful. Thanks again!
     
Fresh-Faced Recruit
Join Date: Oct 2000
Location: UK
Status: Offline
Reply With Quote
Dec 22, 2000, 07:29 PM
 
Well, in my case at least, it was a simple fix. I posted a query on VicomSoft's support web page, and within an hour had an individual reply - from a real human! Turned out I needed to enable "multihoming" in the prefs (it's not covered in the manual I have) and everything is now fine. I don't yet understand what "multihoming" is though...
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:34 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2