Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Post-9.1 Upgrade: Cannot Install X Beta?

Post-9.1 Upgrade: Cannot Install X Beta?
Thread Tools
Junior Member
Join Date: Aug 2000
Location: CT
Status: Offline
Reply With Quote
Jan 17, 2001, 12:25 AM
Here's the scoop:

iMac rev. A. 20GB 3rd party drive. 2 partitions (one 17GB w/Mac OS 9.1 installed, one 2GB that i want to install X Beta on).

9.1 is on the first 17GB partition and even after X Beta *appears* to install properly and reboot the machine i get a blank grey screen (no happy Mac, ?, or anything).

Am i missing something? X was working just fine post-reinitialization/repartitioning and installing 9.1 on the first partition of the drive appears to be necessary on this 3rd party drive.

- C
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 08:15 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2