Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > mouse audio oddity

mouse audio oddity
Thread Tools
Fresh-Faced Recruit
Join Date: Nov 2001
Location: dark side of the moon
Status: Offline
Reply With Quote
Feb 28, 2002, 10:43 PM
 
Sometimes when I click the mouse button, I get a faint popping sound from my speakers (WTF?!). Really this is true. I am not imagining it! Any ideas? I think it must be hardware related.
Chad
one man's theology is another man's belly laugh
     
Mac Elite
Join Date: Aug 2001
Location: Near Boulder, CO
Status: Offline
Reply With Quote
Mar 1, 2002, 01:30 AM
 
Sounds like an RF leak. do you have a apple mouse r some cheap P.O.S. otherwise like, move the usb cable to another port.

P.D.

like and like stuff like u know. lol
     
Fresh-Faced Recruit
Join Date: Nov 2001
Location: dark side of the moon
Status: Offline
Reply With Quote
Mar 1, 2002, 02:13 AM
 
I have a kensington "mouse in a box" optical scrolly mouse, so yeah IMHO it is a P.O.S. mouse, but I dont think it is RF related. I have had this mouse for the better part of six months with no problems.
Chad
one man's theology is another man's belly laugh
     
Senior User
Join Date: Nov 1999
Location: Tucson, AZ
Status: Offline
Reply With Quote
Mar 1, 2002, 04:21 PM
 
Are you using USB for sound output?
     
Senior User
Join Date: Mar 2000
Location: A mile high, Denver, Colorado, USA
Status: Offline
Reply With Quote
Mar 1, 2002, 08:19 PM
 
Trash your sound preferences. Put them in the trash and restart. The OS will rebuild new ones which you have to reset.
See if that helps.
If not, try the Kensington preferences. You'll have to reset them.
Who are the Brain Police?
     
Fresh-Faced Recruit
Join Date: Nov 2001
Location: dark side of the moon
Status: Offline
Reply With Quote
Mar 2, 2002, 05:17 AM
 
No USB speakers here...honest to goodness analog. (yosemite G3) and this is an intermittant problem. I will try the sound pref trashing method however,
Thanks, Chad
one man's theology is another man's belly laugh
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:49 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2