Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Weird freezes and thaws

Weird freezes and thaws
Thread Tools
Fresh-Faced Recruit
Join Date: Nov 2001
Location: dark side of the moon
Status: Offline
Reply With Quote
Feb 28, 2002, 09:48 PM
My computer over the last several days has frozen randomly only to thaw out again within about 10-20 seconds. I seem to recall this being discussed before, but I have a terrible short term memory. Just when I am about to reboot, the mouse starts to respond again and all seems normal. There is no specific time of day this is happening either. I am currently running OS 9.2.2 . I havent seen this behavior in classic in OS X, but I rarely use classic while in OS X. Thought maybe explorer was causing this problem and updated it to 5.1 but to no avail. Could this be network related? (I am on an ethernet cable modem)
one man's theology is another man's belly laugh
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 01:06 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2