Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > FreePPP 2.6.2 and OS 8.6

FreePPP 2.6.2 and OS 8.6
Thread Tools
Peter Hartmann
Guest
Status:
Reply With Quote
May 13, 1999, 10:17 AM
 
It seems that FreePPP does no longer work under OS 8.6. I can log in to my ISP but when trying to access a web page or load down my mail I get OT errors. No problem with Remote Access otherwise. Could someone of you make FreePPP work under OS 8.6?
     
goldengoose
Guest
Status:
Reply With Quote
May 14, 1999, 03:16 PM
 
Hello Peter,

I am using FREE PPP 2.6.2 right now connecting to earthlink. Haven't had any problems with that side of the system, but many elseware.


     
Fresh-Faced Recruit
Join Date: May 1999
Location: Fort Lauderdale, FL, US
Status: Offline
Reply With Quote
May 14, 1999, 03:25 PM
 
Why don't you just use Remote Access? Since 8.1, I found that it was much more reliable. In particular, If I connect more than once without booting with FreePPP, nothing would work. The problem seems to be related to MacSOUP's automatic disconnect feature. Also, unlike Remote Access, FreePPP can't automatically disconnect after checking mail in Eudora.
     
adamsitnick
Guest
Status:
Reply With Quote
May 14, 1999, 03:37 PM
 
Well since many ISPs send out FreePPP still, it makes since that many people are still going to be using it.

My question: is anyone still using FreePPP 2.5v2 or 2.5.6 with OS 8.6? I know that the ISP I work for now sends out Remote Access, but we had been sending out FreePPP 2.5v2 until about a year ago, when we started sending 2.5.6.

------------------
"Why yes...a bulletproof vest." -- James Rodges, murderer, on his final request before the firing squad.
     
John P
Guest
Status:
Reply With Quote
May 17, 1999, 04:39 PM
 
I have BW 400 and had similar probs after 8.6 U/G. FreePPP would freeze, my hard drive started looping looking for some unknown file. I d/l a fresh copy and re installed FreeePPP 2.62 and it has been working great like it used to. I tried remote access but get faster connects and connect speed with FreePPP. My max with remote access was 4.8, Freeppp gets up to 7.2 so it's a no brainer for me.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:18 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2