Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Copy & Crash

Copy & Crash
Thread Tools
Shelden
Guest
Status:
Reply With Quote
Apr 21, 2000, 06:01 PM
 
My System:
G-4 400MHz 384 ram

When ever I try to copy some text from a Microsoft Word 8.0 file, the application crashes. The copy does not even go on the clipboard. The only way I can get around this, is to save the file as a text only file and open up in TexEdit. I have allocated twice as much ram to Word than the minimum.

Any ideas?

------------------
"Expose yourself at
webphoto.com
     
Professional Poster
Join Date: Mar 1999
Status: Offline
Reply With Quote
Apr 22, 2000, 12:55 AM
 
yes, please do not use any ads as your Signature file, please. thanks.
     
Grizzled Veteran
Join Date: Oct 1999
Location: Minneapolis
Status: Offline
Reply With Quote
Apr 24, 2000, 04:15 AM
 
I think MS word uses its own clipboard, and not the system clipboard. I heard if you copy text in MSword, then switch to finder, and then you can use it as normal (not sure if this works, just a suggestion I read a year or so ago)

------------------
-See Yea!
     
jgates
Guest
Status:
Reply With Quote
Apr 26, 2000, 10:04 AM
 
I have had the same problem in a couple labs while using Appleworks and IE. In another lab, ANY time we try to copy something it crashes. IT's not consistent on all machines, though. Side by side machines (new imacs) will work differently. We copy some text from or an image from IE and switch to Appleworks and it hangs. ^%$#^$% Other teacheres report similar problems while using Hyperstudio. Copy an image and switch applications and bang! Down it goes.

I hate computers!
     
RockLord
Guest
Status:
Reply With Quote
Apr 29, 2000, 02:17 PM
 
I have never had this problem, but then I avoid Micro$loth products like the plague!

I don't mean to be a smartass, but that micro crap your using is the likely culprit. Those people don't like to do anything right.
I' wouldn't use a word processor that doesn't use the standard clipboard. And a browser that installs a bunch of system extentions that are used only by that appication? I don't think so!

Try wordperfect, maybe. Or Appleworks. And go for Netscape or iCab. They use the extentions already on your system. Less chance of conflicts!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:32 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2