Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > sound-in issues

sound-in issues
Thread Tools
Fresh-Faced Recruit
Join Date: Jul 1999
Status: Offline
Reply With Quote
Jan 8, 2000, 11:57 PM
I'm not sure how to explain this, but it seems that ever since installing mac os 9 it seems that my sound-in on my blue G3 won't accept normal 1/8in inputs. Prior to, they worked fine. Does anyone have an explanation? Thanks in advance.
Mac Enthusiast
Join Date: Dec 1999
Location: New York
Status: Offline
Reply With Quote
Jan 17, 2000, 02:20 AM
I have OS9, and I can't seem to use the control strip sound input selector to choose my microphone for recording into sound apps. I have to open up the sound control panel, and make sure that Input is set to: Built In:External Mic, or Sound In. Yet ViaVoice and Plaintalk work just fine - I don't have to change the sound input settings for them.

Hope this helps!
Fresh-Faced Recruit
Join Date: Jul 1999
Status: Offline
Reply With Quote
Jan 17, 2000, 03:35 AM
hrm, I know that you can't change the sound input when the sound hardware is being accessed by an application unless the app gives you a mechanism for doing so (like Deck II). I played with the sound control panel a bunch of times but nothing seemed to work, maybe I'll try it again, just for the hell of it.
Reply With Quote
Jan 18, 2000, 03:50 PM
I am having a similar problem. My sound control panel is set to external mic but I have been unable to use speakable items since I installed OS9. The sound input pulldown in the speakable items control panel is blank. The mic seems to be picking up sound but there is no response. I can't use the voice password either, I keep getting an error message. I don't know if this is related.
Fresh-Faced Recruit
Join Date: Jul 1999
Status: Offline
Reply With Quote
Jan 20, 2000, 08:30 PM
I don't believe your problem is related, though it could be. Your mic should work if you select Sound In instead of external mic. Is your mic a plaintalk mic? If it is, then you won't have a problem. If you select Sound In and it still doesn't work, then you probably have the same problem that I have.
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 02:54 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2