Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > network error when logging in w/ sherlock

network error when logging in w/ sherlock
Thread Tools
Fresh-Faced Recruit
Join Date: Aug 2001
Status: Offline
Reply With Quote
Sep 8, 2001, 01:19 AM
 
I get a network error message when I use sherlock to log on the internet. I can close the dialogue box and continue my log in, I'm just a bit puzzled as to what is causing this.
I am not on a network and my apple talk is inactive.
     
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Great Falls, MT, USA
Status: Offline
Reply With Quote
Sep 8, 2001, 08:42 AM
 
I too have the same “problem”. this apparently is a fairly common occurrence. If not wide spread. On another forum this subject was discussed and the only consensus reached was that it may be a plug-in causing the error. One person said that he eliminated it by removing a plug-in called: Excite-Europa. I cannot find such an item on my HD so the beat goes on. Most simply shrug their shoulders and press on since it is mainly an irritant rather than a real problem.

[ 09-08-2001: Message edited by: flip ]
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:17 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2