Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 9.2.1 slowdown???

9.2.1 slowdown???
Thread Tools
Junior Member
Join Date: Sep 2000
Location: Saint Louis, MO
Status: Offline
Reply With Quote
Sep 14, 2001, 02:52 PM
 
When i had 9.1 on my G4 (gigabit ehternet, 1 gig of ram) it would run fine. now it runs fine for like 20 minutes, slows down considerable, and requires a restart. 10.0.4 doesnt do this. I have instant messager open, IE and outlook all the time. why? anyone how to fix this slowdown?
Patrick J Ketelaar
Aerospace Engineering student, Parks College of Engineering and Aviation
     
Fresh-Faced Recruit
Join Date: Jan 1999
Location: Minneapolis, MN
Status: Offline
Reply With Quote
Sep 14, 2001, 05:01 PM
 
If you have a zip drive try keeping a zip disk in the drive and mounted. There is a bug in the new Apple CD/DVD driver that causes the IDE bus to be consistant polled slowing down typing and system speed after a certain amount of time.

You could also try downgrading to CarbonLib 1.3.

--KW
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:26 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2