Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Control strip won't work after upgrade

Control strip won't work after upgrade
Thread Tools
Fresh-Faced Recruit
Join Date: Sep 2001
Location: Sthlm, Sweden [@.the.mo]
Status: Offline
Reply With Quote
Sep 22, 2001, 07:08 AM
 
Upgraded to 9.2.1 and now the Control Strip won't work. Maybe one of you geni can help me out here. TIA.

     
Fresh-Faced Recruit
Join Date: Sep 2001
Location: Sthlm, Sweden [@.the.mo]
Status: Offline
Reply With Quote
Sep 24, 2001, 06:49 AM
 
Now come along there lads. Someone must have had this problem.
Much obliged,

     
Junior Member
Join Date: Apr 2001
Location: Edinburgh, Scotland
Status: Offline
Reply With Quote
Sep 24, 2001, 08:27 AM
 
nope!

what machine are you running it on?
Insert natty text here!
     
Fresh-Faced Recruit
Join Date: Sep 2001
Location: Sthlm, Sweden [@.the.mo]
Status: Offline
Reply With Quote
Sep 24, 2001, 09:49 AM
 
Older "sawtooth" G4 500Mhz.

     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Sep 25, 2001, 05:16 AM
 
In what way does it "not work"?

We need more info...

Trash the prefs, chuck it in the control panels folder, and open the control panel... does it give you an option to "Start Up" the control strip?

Its not set to hidden is it?
     
Fresh-Faced Recruit
Join Date: Sep 2001
Location: Sthlm, Sweden [@.the.mo]
Status: Offline
Reply With Quote
Sep 29, 2001, 09:04 AM
 
It gives me the option "Start Up" and then tells me that it couldn't start up!!!!! Besides that the G4 won't wake up from sleep.
     
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Sep 29, 2001, 02:19 PM
 
It is possible that one of your 3rd party Control Strip modules is incompatible with OS 9.2.1. Try pulling all of the non-Apple modules out of your System Folder/Control Strip Modules folder and rebooting. If that fixes it, start putting the modules back in a few at a time, until you find the problem module.

If you can narrow it down to a single module, check to see if there is a more current version. If not, bug the module's developer.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:25 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2