Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Login error

Login error
Thread Tools
Fresh-Faced Recruit
Join Date: Feb 2000
Location: Fairfield, CT, USA
Status: Offline
Reply With Quote
Feb 1, 2000, 05:25 PM
I've got a couple of labs set up with Multiple Users, and have them configured to time out after 15 minutes of idleness. Everything seemed to be working okay, except that now I've seen a number of instances of people coming up to the Login screen, clicking on the guest user and hitting Login, only to be given a Login error saying that the Login application has quit. Rebooting seems to make that trouble disappear, but I'd love to find a solution, especially since otherwise I'm very happy with the way OS 9 is working out.
Dedicated MacNNer
Join Date: Apr 1999
Location: Spanish Fork, UT, USA
Status: Offline
Reply With Quote
Feb 2, 2000, 02:01 AM
I have a feeling that you have a software conflict somewhere. We have a similar setup in the lab and no one has complained yet.

Update all of the system components and see if you have outdated/incompatible third party software installed.
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 06:28 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2